Results 1 to 3 of 3

Thread: Handbrake encodes corrupted file

  1. #1
    Join Date
    May 2014
    Posts
    1

    Default Handbrake encodes corrupted file

    Hi.

    I encoded a large ProRes422 file using Handbrake and managed with short test clip but not with the whole large output. When opening the long file, Win Media, VLC and QT players give an error of unrecognized file format.

    Output is mp4, 720p, 10Mbps, manual crop, stereo sound - quite normal setup. Short plays ok (100MB) but the long one doesn't (9,9GB). The file encodes with proper progression information, and all 8 cores are in 100% use.

    What might be wrong? Ive changed most of the parameters, but all I have is the same result.

    I'd really appreciate any help, since I have to use this sofware most obviously in a future as well, with ProRes Source.

    Thanks!

    Encoder:
    Lenovo i7
    Win7, SP1
    QT 7.7.5
    Wirecast installed
    BMD WDM Streaming video capture card

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,788

    Default Re: Handbrake encodes corrupted file

    Somehow you missed that these are the openSUSE forums. Some of us may have some Windows knowledge, but that is in fact off topic here. Better look for some Windows forum for help.
    Last edited by hcvv; 08-May-2014 at 14:03.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,664

    Default Re: Handbrake encodes corrupted file

    Quote Originally Posted by a_h View Post
    Hi.

    I encoded a large ProRes422 file using Handbrake and managed with short test clip but not with the whole large output. When opening the long file, Win Media, VLC and QT players give an error of unrecognized file format.

    Output is mp4, 720p, 10Mbps, manual crop, stereo sound - quite normal setup. Short plays ok (100MB) but the long one doesn't (9,9GB). The file encodes with proper progression information, and all 8 cores are in 100% use.

    What might be wrong? Ive changed most of the parameters, but all I have is the same result.

    I'd really appreciate any help, since I have to use this sofware most obviously in a future as well, with ProRes Source.

    Thanks!

    Encoder:
    Lenovo i7
    Win7, SP1
    QT 7.7.5
    Wirecast installed
    BMD WDM Streaming video capture card
    not sure you ended up at openSUSE asking a question about an application you are running on windows7.
    Handbrake is available on openSUSE but any advice you are gonna get about it here may not be relevant to the windows version.
    You really should be asking your question in the Handbrake forums (in the appropriate forum section)

    https://forum.handbrake.fr/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •