Hi All

I have a proble that I am not exactly sure how to describe, so I will do my best. I have 12.3 64bit installed and I activated the proprietary nvidia drivers (331.49-29). When I open a terminal in gnome, I often go back in the terminal history and edit long commands. When I do such operations, my cursor end up in odd locations for long commands. Also, at times, there seem to be extraneous after the cursor that is not real there. It is visible but you can't edit the text.

To try to get around this, I install lxterminal hoping that it was a gnome-terminal issue. However, the issue persists.

Is there some setting that I need to set to get the cursor and editing on the commend line to behave properly?