Results 1 to 5 of 5

Thread: Ouput to wrong sound card

  1. #1

    Default Ouput to wrong sound card

    My mobo has a sound card, my gfx card has HDMI audio, but Iuse a USB card, because my other OS has probs with the internal one. Apps still seem to send audio to the internal card

    I install pavucontrol, and disabled it


    They still send to the internal card


    I can play a test sound on my USB card through KDE's settings

  2. #2
    Join Date
    Nov 2013
    Location
    Canadiana
    Posts
    461

    Default Re: Ouput to wrong sound card

    On 05/07/2014 03:06 PM, tux peng wrote:
    >
    > My mobo has a sound card, my gfx card has HDMI audio, but Iuse a USB
    > card, because my other OS has probs with the internal one. Apps still
    > seem to send audio to the internal card
    >
    > I install pavucontrol, and disabled it
    > [image: http://i.imgur.com/nPvbrx8.png]
    >
    > They still send to the internal card
    > [image: http://i.imgur.com/Drh5yYz.png]
    >
    > I can play a test sound on my USB card through KDE's settings
    >


    Can't you force them to send it to the USB card just to make sure its
    working? (Click Built in Audio on the second screenshot and select the
    USB card).

    --
    Bring the Penguins Back! https://features.opensuse.org/316767
    openSUSE 13.1
    KDE 4.13.0

  3. #3

    Default Re: Ouput to wrong sound card

    STK doesn't allow you to change audio device, but it works with another game I have



    ...but something is deferentially messed. It seems to play only parts of the theme song, it leave out the same notes on the internal card too. Although I found a youtube of the theme song and it played correctly...
    https://www.youtube.com/watch?v=t5UIOIoMV1Q

  4. #4
    Join Date
    Nov 2013
    Location
    Canadiana
    Posts
    461

    Default Re: Ouput to wrong sound card

    On 05/07/2014 06:26 PM, tux peng wrote:
    >
    > STK doesn't allow you to change audio device, but it works with another
    > game I have
    >
    > '[image: http://i.imgur.com/EdCDNval.png]' (http://imgur.com/EdCDNva)
    >
    > ...but something is deferentially messed. It seems to play only parts
    > of the theme song, it leave out the same notes on the internal card too.
    > Although I found a youtube of the theme song and it played correctly...
    > https://www.youtube.com/watch?v=t5UIOIoMV1Q
    >


    Not your solution but you can change the sound card right from KMix, no
    need to download ugly GTK stuff

    Right click the application > Move > select appropriate card


    --
    Bring the Penguins Back! https://features.opensuse.org/316767
    openSUSE 13.1
    KDE 4.13.0

  5. #5

    Default Re: Ouput to wrong sound card

    I gave up installed Fedora KDE, it seems to work better for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •