Results 1 to 3 of 3

Thread: [13.1 Gnome] Fonts messed up

  1. #1

    Default [13.1 Gnome] Fonts messed up

    Fist off: I tried out the Gnome 3.12 repo for openSUSE 13.1. It didn't work (gdm would just show a black screen) so I remove the repo and downgraded again.
    So I know that this is my fault. But I still hope there is an easy way to fix it

    Basically all fonts (except for Firefox for some reason) look like blocks.




    Am I missing some packages, or is the configuration screwed up?
    I am grateful for any kind of help

  2. #2

    Default Re: [13.1 Gnome] Fonts messed up

    Quote Originally Posted by EvilTwin1 View Post
    Am I missing some packages, or is the configuration screwed up?
    I am grateful for any kind of help
    Looks like the problem is related to pango, the text rendering engine that GNOME/GTK uses.

    Did you downgrade all pango packages to the standard versions again?
    Code:
    rpm -qa | grep pango
    Maybe you just need to re-create the pango modules cache:
    Code:
    sudo /usr/bin/pango-querymodules --update-cache
    and if you're on a 64bit system, this in addition:
    Code:
    sudo /usr/bin/pango-querymodules-64 --update-cache
    If there are any errors, please post them.

  3. #3

    Default Re: [13.1 Gnome] Fonts messed up

    You are right. I also started to notice that only GTK-Applications suffered from those font issues.
    And recreating the cache did the trick. Thanks man
    I think I'll just wait for 13.2 and stay on gnome 3.10 (**** curiosity^^)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •