Results 1 to 2 of 2

Thread: Mount message: CIFS VFS Autodisabling the use of server inode numbers on

  1. #1

    Question Mount message: CIFS VFS Autodisabling the use of server inode numbers on

    Hello,

    On a openSUSE 13.1 machine I'm mounting a Netapp CIFS share by the following command:
    mount -t cifs [share] /mnt/storage -o username=***,dom=***,password***

    The share is mounted and I can access the files but the following message appears:
    CIFS VFS: Autodisabling the use of server inode numbers on [share]. This server doesn't seem to support them properly. Hardlinks will not be recognized on this mount. Consider mounting with the "noserverino"option to silence this message.

    I'm not that into linux but what does this mean? Can I use the mountpoint anyway or should I use the "noserverino" option? I'm running Owncloud on this dedicated server and want to move the data directory to this mountpoint...

    With regards,

    Remco

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,012

    Default Re: Mount message: CIFS VFS Autodisabling the use of server inode numbers on

    It means you can't use hard links ( http://en.wikipedia.org/wiki/Hard_link ) on that particular mount.

    It's just a warning, you can safely ignore it.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •