Results 1 to 4 of 4

Thread: Auto Screensaver problem

  1. #1

    Default Auto Screensaver problem

    Using openSUSE, I have unchecked to switchoff and dim in power management, even then after some time the opensuse green screensaver appears. How do I remover this issue.

  2. #2
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Auto Screensaver problem

    Quote Originally Posted by ianlamin View Post
    Using openSUSE, I have unchecked to switchoff and dim in power management, even then after some time the opensuse green screensaver appears. How do I remover this issue.
    Give openSUSE version, and desktop (KDE, Gnome, or?), and any other relevant information when asking a question like this. The answer may be different depending on that information.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  3. #3

    Default Re: Auto Screensaver problem

    Let's do the guessing games.

    KDE opensuse 13.1 or 123?

    configure desktop --> Dislplay and Monitor --> Screen Locker --> Start automatically after:

    Of course you need to remove the check on the checkbox to disable it. Is my guess right? If not , then next please!!!
    "Unfortunately time is always against us" -- [Morpheus]

    .:https://github.com/Jetchisel:.

  4. #4

    Default Re: Auto Screensaver problem

    Quote Originally Posted by jetchisel View Post
    Let's do the guessing games.

    KDE opensuse 13.1 or 123?

    configure desktop --> Dislplay and Monitor --> Screen Locker --> Start automatically after:

    Of course you need to remove the check on the checkbox to disable it. Is my guess right? If not , then next please!!!
    yes, I did exactly that and just signedin to provide solution and mark this thread solved, now seeing you mentioned the solution.

    [SOLVED]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •