Whew! That was a slog...

As noted in various places, 64-bit Adobe Acrobat reader (downloaded from the Adobe website) requires plenty of 32-bit libraries.

On openSUSE (any version, particularly x64), you need to run the following either before or after installing Adobe Reader (you won't be able to launch until you execute the following that installs necessary libraries)
Code:
zypper in libgdk_pixbuf-2_0-0-32bit libxml2-2-32bit libxml2-2-32bit gtk2-engine-clearlooks-32bit
After that, you'll be golden.

TSU