openSUSE Security Update: update for flash-player ______________________________________________________________________________ Announcement ID: openSUSE-SU-2014:0589-1 Rating: critical References: #875577 Cross-References: CVE-2014-0515 Affected Product...

More...