Results 1 to 3 of 3

Thread: KDENLIVE does not render transitions

  1. #1
    grglsn NNTP User

    Default KDENLIVE does not render transitions

    Hi all, I am trying to put together a video project, and I set up my
    video in KDENLIVE, with transitions between many many video clips,
    mostly the "dissolve" transition. Not one of the transitions is rendered
    in the video correctly.

    Also I put subtitles in the 2nd video line, with the hope that they
    would show up in the video as it goes by, but none of them show up.

    The transitions and subtitles do not show up in the preview window when
    I test run it or in the rendered video after I render it.

    Other than that it renders the video fine. Any ideas - do I need to
    "enable" the transitions to make them show up? Or do I need to enable
    the 2nd video line, or "bring to front" or something in order to make
    the title words show up in front of the video?

    I am running kdenlive 0.9.6 from packman in opensuse 13.1. I was running
    the version out of the OSS repo, but when this problem happened I
    switched to the packman version to see if it would change it. It didn't
    change anything and the video still runs just like I said, without the
    transitions or subtitles.

    Please help!

    --
    G.O.
    Box #1: 13.1 | KDE 4.12 | AMD Phenom IIX4 | 64 | 16GB
    Box #2: 13.1 | KDE 4.12 | AMD Athlon X3 | 64 | 4GB
    Laptop: 13.1 | KDE 4.12 | Core i7-2620M | 64 | 8GB

  2. #2
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    4,029

    Default Re: KDENLIVE does not render transitions

    Best to ask this in the Multimedia section of the forums.
    "Take a Walk on a Sunny Day, Greet everyone along the way, and Make Somebody Smile, Today"
    Gerry Jack Macks"Walk On A Sunny Day" GerryJackMacks.net

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,169
    Blog Entries
    40

    Default Re: KDENLIVE does not render transitions

    Note thread was restarted here:
    https://forums.opensuse.org/showthre...ow-transitions

    nntp users please go to multimedia for this thread.

    I have closed this thread in applications.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •