Results 1 to 4 of 4

Thread: fail to insert acpi_coufreq when installing

  1. #1

    Default fail to insert acpi_coufreq when installing

    Well, I tried to install openSuse 13.1 on my computer, but soon after I choosed the 'installation' option, I got a fatal error which was described like this:
    Error inserting acpi_cpufreq(lib/modules/3.11.6-4default/initrd/acpi-cpufreq.ko)
    Well, I have been using suse for years, and I encouterd such a problem for the first time. Can anyone give me any help, really appreciate.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: fail to insert acpi_coufreq when installing

    Run the media check option
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: fail to insert acpi_coufreq when installing

    Quote Originally Posted by caf4926 View Post
    Run the media check option
    Sorry, nothing changed. I got the same error, thank you anyway.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,339
    Blog Entries
    15

    Default Re: fail to insert acpi_coufreq when installing

    Hi
    What is the hardware, cpu and motherboard?

    At the grub screen to start installation, add the grub option acpi=off and see if you get further.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •