Results 1 to 6 of 6

Thread: installed kde 4.13 and Google chrome wont start any more

  1. #1
    Join Date
    Jul 2008
    Location
    Nisserwaard Nederland
    Posts
    348

    Default installed kde 4.13 and Google chrome wont start any more

    opensuse 13.1 Google-chrome installed and all was running as it should


    upgrade to kde 4.13 Google-chrome wont start any more it stops kde totaly

    so i had to reinstall opensuse 13.1 google-chrome and things work again



    so where can i find kde 4.12 so that i can upgrade kde to 4.12 an have google-chrome working
    disable nepomuk and akonadi as i dont need them

  2. #2

    Default Re: installed kde 4.13 and Google chrome wont start any more

    Quote Originally Posted by susegebr View Post
    so where can i find kde 4.12 so that i can upgrade kde to 4.12 an have google-chrome working
    You cannot.
    4.12 is not available any more in any of the repos.

    But your problem with Chrome most likely has nothing to do with KDE 4.13 at all!
    Are you using the proprietary nvidia driver?
    Then see here:
    http://forums.opensuse.org/showthrea...ashes-OpenSuse


    disable nepomuk and akonadi as i dont need them
    Akonadi is only started when a program is running that needs it.
    But there's absolutely no difference between 4.11, 4.12, and 4.13 in this regard. (the only change in 4.13 is that knotes now uses Akonadi as well)

    4.13 uses Baloo now instead of Nepomuk, so no need to turn Nepomuk off.
    You can disable Baloo's file indexing as well, by either:
    - add your home directory to the list of excluded directories in the Desktop Search settings, Baloo should even shut itself down if it has nothing to index. http://vhanda.in/blog/2014/04/deskto...configuration/
    - add the line "Indexing-Enabled=false" to ~/.kde4/share/config/baloofilerc
    - uninstall the package baloo-file (and also baloo-pim and baloo-tools if you want to)

    A new configuration module that allows more control is already under work as well.

  3. #3
    Join Date
    Jul 2008
    Location
    Nisserwaard Nederland
    Posts
    348

    Default Re: installed kde 4.13 and Google chrome wont start any more

    Quote Originally Posted by wolfi323 View Post
    You cannot.
    4.12 is not available any more in any of the repos.

    But your problem with Chrome most likely has nothing to do with KDE 4.13 at all!
    Are you using the proprietary nvidia driver?
    Then see here:
    http://forums.opensuse.org/showthrea...ashes-OpenSuse



    Akonadi is only started when a program is running that needs it.
    But there's absolutely no difference between 4.11, 4.12, and 4.13 in this regard. (the only change in 4.13 is that knotes now uses Akonadi as well)

    4.13 uses Baloo now instead of Nepomuk, so no need to turn Nepomuk off.
    You can disable Baloo's file indexing as well, by either:
    - add your home directory to the list of excluded directories in the Desktop Search settings, Baloo should even shut itself down if it has nothing to index. http://vhanda.in/blog/2014/04/deskto...configuration/
    - add the line "Indexing-Enabled=false" to ~/.kde4/share/config/baloofilerc
    - uninstall the package baloo-file (and also baloo-pim and baloo-tools if you want to)

    A new configuration module that allows more control is already under work as well.

    SOLVED


    This time on kde 4.11 from the dvd and akonadi deleted with pim and the other wich depend on it
    kde 4.13 did install the way i expected it the first time

    no baloo search was installed and nothing of baloo is running and akonadi is not installed
    so on my 8 core cpu all is running fast

    and Google-Chrome is still running even after een reboot


    SOLVED

  4. #4

    Default Re: installed kde 4.13 and Google chrome wont start any more

    Quote Originally Posted by susegebr View Post
    and Google-Chrome is still running even after een reboot
    Did you actually read what I wrote?

    I don't think your problem with Google Chrome had anything to do with the KDE 4.13 update (obviously, because otherwise it shouldn't work now either), but rather with the update of xorg-x11-server overwriting files of the nvidia driver.
    So, do/did you use the nvidia driver?

  5. #5
    Join Date
    Jul 2008
    Location
    Nisserwaard Nederland
    Posts
    348

    Default Re: installed kde 4.13 and Google chrome wont start any more

    Quote Originally Posted by wolfi323 View Post
    Did you actually read what I wrote?

    I don't think your problem with Google Chrome had anything to do with the KDE 4.13 update (obviously, because otherwise it shouldn't work now either), but rather with the update of xorg-x11-server overwriting files of the nvidia driver.
    So, do/did you use the nvidia driver?

    I use the 333.67 driver fron nvidia installed the hard way
    i did not have a update on xorg-x11-server
    the nividia driver still in place and working

    the fist time i had akonadi on the computer and stopped in .config
    now with the update to kde413 there was no akonadi so no other search tool installed

  6. #6

    Default Re: installed kde 4.13 and Google chrome wont start any more

    Quote Originally Posted by susegebr View Post
    I use the 333.67 driver fron nvidia installed the hard way
    i did not have a update on xorg-x11-server
    the nividia driver still in place and working
    Again, there was an update to xorg-x11-server on Thursday, at the same day the KDE update entered the repo.
    So it was _not_ the KDE update that caused your problem with Chrome, but the update of xorg-x11-server.

    You _have_ to reinstall the driver every time there is an update to xorg-x11-server or Mesa-libGL1, I already explained why.
    The next time such an update is released the driver will break again, regardless of which KDE version you have installed or how you installed it.

    That's why I always recommend (and prefer myself) to use the driver RPMs from the nvidia repo.

    the fist time i had akonadi on the computer and stopped in .config
    now with the update to kde413 there was no akonadi so no other search tool installed
    But this has absolutely nothing to do with Google Chrome. Chrome did not start because your nvidia driver installation was broken, not because you had Akonadi installed.

    And btw, Akonadi is _no_ search tool. Akonadi is a PIM management/storage system.
    Baloo (or Nepomuk upto 4.12) is what is used for file indexing, mail indexing, and searching.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •