Does anybody know what packages Metasploit depends on? openSUSE 13.1 i686 by the way. I'm at a loss so far, it seems a simple google search doesn't help.