Hi! everyone. I am trying to install Google earth for Linux (rpm package). The command rpm -Uvh package.rpm gives dependency error., as follows :

error: Failed dependencies:
lsb >= 3.2 is needed by google-earth-stable-7.1.2.2041-0.x86_64
I would like to know the required actions for install.
regards
rss