Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Boot stops at "Starting command Scheduler"

  1. #1

    Default Boot stops at "Starting command Scheduler"

    Hi guys, I've done a fresh install of opensuse 13.1 and everything was fine, so I decided to switch to tumbleweed and following the normal wiki procedure I've done too many times (so disabling old repo, adding the new ones with one-click install and zypper dupping) I've updated my system.
    After the reboot I get stucked at:

    "starting command scheduler" and there's nothing I can do, only manually reboot.

    Thanks in advance for the help

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,742

    Default Re: Boot stops at "Starting command Scheduler"

    This thread will be moved to the Tumbleweed forum and is CLOSED for the moment.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,742

    Default Re: Boot stops at "Starting command Scheduler"

    Quote Originally Posted by hcvv View Post
    This thread will be moved to the Tumbleweed forum and is CLOSED for the moment.
    Moved from Install/Boot/Login and open again.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Boot stops at "Starting command Scheduler"

    I don't know exactly what is causing your issue, but from my "messages" log the next startup phase would be "Starting Multi-User System", so it hasn't been able to reach that target then complete "Startup" by "Starting Graphical Interface" and quitting Plymouth.

    I hope that gives someone else a clue...
    Leap 42.3 (ext4, KDE Plasma 5.8.7) ~ stable
    Manjaro (ext4, Xfce) ~ rolling updates
    Tumbleweed (ext4, KDE Plasma5) ~ managed updates via "Tumbleweed Snapshots" service.

  5. #5

    Default Re: Boot stops at "Starting command Scheduler"

    Quote Originally Posted by consused View Post
    I don't know exactly what is causing your issue, but from my "messages" log the next startup phase would be "Starting Multi-User System", so it hasn't been able to reach that target then complete "Startup" by "Starting Graphical Interface" and quitting Plymouth.
    And please check in YaST->System->Services Manager that the default target is actually "graphical" or "runlevel5".

    Maybe you are missing the symlink /etc/systemd/system/default.target for some reason?

    Try to explicitely add "5" to the kernel boot options by pressing 'e' add the boot menu.
    If that doesn't help, add "init=/bin/sh" to at least get into a minimal text system.

  6. #6

    Default Re: Boot stops at "Starting command Scheduler"

    With Init=5 nothing changes but with Init=/bin/sh I can start a basic shell. strangely now boot stops at "starting accounts"

  7. #7
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Boot stops at "Starting command Scheduler"

    Quote Originally Posted by wolfi323 View Post
    And please check in YaST->System->Services Manager that the default target is actually "graphical" or "runlevel5".
    Mine shows "runlevel5" as default system target.

    From Services Manager, I see this service started Command Scheduler:

    cron.service - Command Scheduler
    Loaded: loaded (/usr/lib/systemd/system/cron.service; enabled)
    Active: active (running) since Mon 2014-04-28 10:24:58 BST; 2min 26s ago
    Leap 42.3 (ext4, KDE Plasma 5.8.7) ~ stable
    Manjaro (ext4, Xfce) ~ rolling updates
    Tumbleweed (ext4, KDE Plasma5) ~ managed updates via "Tumbleweed Snapshots" service.

  8. #8

    Default Re: Boot stops at "Starting command Scheduler"

    Quote Originally Posted by vixxo View Post
    With Init=5 nothing changes
    You should add just "5", not "Init=5".

    but with Init=/bin/sh I can start a basic shell. strangely now boot stops at "starting accounts"
    That's when you add "init=/bin/sh"?
    Don't you get a shell prompt then?

    Quote Originally Posted by consused View Post
    Mine shows "runlevel5" as default system target.
    Yes, that's the default for a graphical installation.
    But runlevel5.target is just a symlink to graphical.target, so it doesn't really matter which one of those 2 you set.

  9. #9

    Default Re: Boot stops at "Starting command Scheduler"

    Hello,

    It seems I have the same problem since a recent update... The Gnome session manager does not start, I am perfectly able to enter a terminal (ctrl + alt + F1) but the system hangs at the gecko screen :/ Any ideas on which tests to run to diagnose the issue ? Already tried adding "5" but to no avail and I don't think the other lead was of help as I can log into a shell the usual way.

    Any help will be appreciated,
    Thanks a lot !

  10. #10

    Default Re: Boot stops at "Starting command Scheduler"

    Quote Originally Posted by urukann View Post
    It seems I have the same problem since a recent update... The Gnome session manager does not start, I am perfectly able to enter a terminal (ctrl + alt + F1) but the system hangs at the gecko screen :/
    Are you using the proprietary nvidia driver, installed "the hard way" (i.e. by downloading and running the .run file from the nvidia homepage)?

    There was an update for xorg-x11-server recently that breaks the nvidia driver if installed that way.
    So if that's the case, re-install the driver and everything should work again.

    Background: the nvidia driver replaces files of xorg-x11-server and Mesa-libGL1 with its own versions on installation. If one of those packages gets updated, the nvidia version will be replaced by the standard version again, breaking the nvidia driver.

    This should not happen when you install the driver via the packages from the nvidia repo, though.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •