Results 1 to 10 of 10

Thread: OS 13.1 nearly no program works

  1. #1

    Default OS 13.1 nearly no program works

    Hi all
    I just installed OS 13.1-64 at my PC and nearly no program works.
    KDE starts and only the terminal window works.
    Firefox window opens and freeze
    Dolphin takes minutes to show the files.
    Showfoto freeze when I start the file selector, the same as kwrite
    Gimp freeze.
    KDE shutdown freeze.
    The PC is a ASUS board with a AMD Phenom II X4 955 and a Radeon HD 4200 GPU
    OS 12.3 still runs perfectly at the same PC. I installed the system two times and run all updates but with the same result.
    The same OS 13.1 at an Intel PC runs perfectly.
    Has someone an idea?
    Thanks in advance

    The /var/log/warn shows this: (shortened at the beginning and middle) (I don't understand anything of this)
    .
    2014-04-26T16:52:51.764712+02:00 jblinux2 kernel: [ 0.000000] Zone ranges:
    2014-04-26T16:52:51.764714+02:00 jblinux2 kernel: [ 0.000000] DMA [mem 0x00001000-0x00ffffff]
    2014-04-26T16:52:51.764715+02:00 jblinux2 kernel: [ 0.000000] DMA32 [mem 0x01000000-0xffffffff]
    2014-04-26T16:52:51.764715+02:00 jblinux2 kernel: [ 0.000000] Normal [mem 0x100000000-0x31fffffff]
    2014-04-26T16:52:51.764716+02:00 jblinux2 kernel: [ 0.000000] Movable zone start for each node
    2014-04-26T16:52:51.764716+02:00 jblinux2 kernel: [ 0.000000] Early memory node ranges
    2014-04-26T16:52:51.764717+02:00 jblinux2 kernel: [ 0.000000] node 0: [mem 0x00001000-0x0009efff]
    2014-04-26T16:52:51.764717+02:00 jblinux2 kernel: [ 0.000000] node 0: [mem 0x00100000-0xcfe8ffff]
    2014-04-26T16:52:51.764719+02:00 jblinux2 kernel: [ 0.000000] node 0: [mem 0x100000000-0x31fffffff]
    2014-04-26T16:52:51.764809+02:00 jblinux2 kernel: [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 3037598
    2014-04-26T16:52:51.764810+02:00 jblinux2 kernel: [ 0.000000] Policy zone: Normal
    2014-04-26T16:52:51.764818+02:00 jblinux2 kernel: [ 0.000000] Memory: 11976360K/12318904K available (5831K kernel code, 772K rwdata, 4344K rodata, 1340K init, 1640K bss, 342544K reserved)
    2014-04-26T16:52:51.764845+02:00 jblinux2 kernel: [ 0.013914] ACPI: All ACPI Tables successfully acquired
    2014-04-26T16:52:51.764877+02:00 jblinux2 kernel: [ 0.193593] mtrr: your CPUs had inconsistent variable MTRR settings
    2014-04-26T16:52:51.764883+02:00 jblinux2 kernel: [ 0.196895] ACPI: Executed 3 blocks of module-level executable AML code
    2014-04-26T16:52:51.764886+02:00 jblinux2 kernel: [ 0.221117] ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S2_] (20130517/hwxface-571)
    2014-04-26T16:52:51.765112+02:00 jblinux2 kernel: [ 0.273333] ACPI: Enabled 2 GPEs in block 00 to 1F
    2014-04-26T16:52:51.765275+02:00 jblinux2 kernel: [ 0.308562] pci 0000:00:01.0: MSI quirk detected; subordinate MSI disabled
    2014-04-26T16:52:51.765292+02:00 jblinux2 kernel: [ 0.929148] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
    2014-04-26T16:52:51.765730+02:00 jblinux2 kernel: [ 4.359052] r8169 0000:02:00.0: can't disable ASPM; OS doesn't have ASPM control
    2014-04-26T16:52:51.765736+02:00 jblinux2 kernel: [ 4.368104] ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with Region \SOR1 1 (20130517/utaddress-251)
    2014-04-26T16:52:51.765737+02:00 jblinux2 kernel: [ 4.368110] ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with Region \SMRG 2 (20130517/utaddress-251)
    2014-04-26T16:52:51.765738+02:00 jblinux2 kernel: [ 4.368113] ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with Region \_SB_.PCI0.SBRG.ASOC.SMRG 3 (20130517/utaddress-251)
    2014-04-26T16:52:51.765739+02:00 jblinux2 kernel: [ 4.369632] sr0: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray
    2014-04-26T16:52:51.765749+02:00 jblinux2 kernel: [ 4.410109] ahc_pci:3:5:0: Host Adapter Bios disabled. Using default SCSI device parameters
    2014-04-26T16:52:51.765766+02:00 jblinux2 kernel: [ 4.487844] kvm: disabled by bios
    2014-04-26T16:52:51.765771+02:00 jblinux2 kernel: [ 4.491947] kvm: disabled by bios
    2014-04-26T16:52:53.653692+02:00 jblinux2 ModemManager[678]: <warn> Couldn't find support for device at '/sys/devices/pci0000:00/0000:00:0a.0/0000:02:00.0': not supported by any plugin
    2014-04-26T16:52:56.902288+02:00 partedmagic rpc.gssd[2172]: ERROR: can't open /var/lib/nfs/rpc_pipefs/gssd/clntXX/info: No such file or directory
    2014-04-26T16:52:56.903186+02:00 partedmagic rpc.gssd[2172]: ERROR: failed to read service info
    2014-04-26T16:53:07.392990+02:00 partedmagic kernel: [ 21.883247] ivtv0: Unable to open firmware v4l-cx2341x-enc.fw (must be 376836 bytes)
    2014-04-26T16:53:07.393012+02:00 partedmagic kernel: [ 21.883255] ivtv0: Did you put the firmware in the hotplug firmware directory?
    2014-04-26T16:53:07.393015+02:00 partedmagic kernel: [ 21.883260] ivtv0: Retry loading firmware
    2014-04-26T16:53:08.013971+02:00 partedmagic kernel: [ 22.505076] ivtv0: Unable to open firmware v4l-cx2341x-enc.fw (must be 376836 bytes)
    2014-04-26T16:53:08.013994+02:00 partedmagic kernel: [ 22.505084] ivtv0: Did you put the firmware in the hotplug firmware directory?
    2014-04-26T16:53:08.013996+02:00 partedmagic kernel: [ 22.505090] ivtv0: Failed to initialize on device radio0
    2014-04-26T16:53:08.013999+02:00 partedmagic kernel: [ 22.505129] ivtv0: Failed to initialize on device video32
    2014-04-26T16:53:08.014001+02:00 partedmagic kernel: [ 22.505162] ivtv0: Failed to initialize on device vbi0
    2014-04-26T16:53:08.014003+02:00 partedmagic kernel: [ 22.505661] ivtv0: Failed to initialize on device video24
    2014-04-26T16:53:08.015985+02:00 partedmagic kernel: [ 22.506909] ivtv0: Failed to initialize on device video0
    2014-04-26T16:53:08.034545+02:00 partedmagic rpc.gssd[2172]: ERROR: can't open /var/lib/nfs/rpc_pipefs/gssd/clntXX/info: No such file or directory
    2014-04-26T16:53:08.035476+02:00 partedmagic rpc.gssd[2172]: ERROR: failed to read service info
    .
    .
    2014-04-26T16:53:08.184628+02:00 partedmagic kdm[2296]: plymouth is running
    2014-04-26T16:53:08.188833+02:00 partedmagic kdm[2296]: plymouth is active on VT 7, reusing for :0
    2014-04-26T16:53:08.189107+02:00 partedmagic kdm[2296]: plymouth should quit after server startup
    2014-04-26T16:53:08.543647+02:00 partedmagic kdm[2296]: Quitting Plymouth with transition
    2014-04-26T16:53:08.569950+02:00 partedmagic kdm[2296]: Is Plymouth still running? no
    2014-04-26T16:53:09.088985+02:00 partedmagic kdm_greet[2456]: Cannot load /usr/share/kde4/apps/kdm/faces/.default.face: Datei oder Verzeichnis nicht gefunden
    2014-04-26T16:53:14.785984+02:00 partedmagic systemd[2476]: Failed to open private bus connection: Failed to connect to socket /run/user/1000/dbus/user_bus_socket: No such file or directory
    2014-04-26T16:53:19.265772+02:00 partedmagic systemd[1]: [/usr/lib/systemd/system/rtkit-daemon.service:32] Unknown lvalue 'ControlGroup' in section 'Service'
    2014-04-26T16:53:19.333683+02:00 partedmagic pulseaudio[2692]: [pulseaudio] sink.c: Default and alternate sample rates are the same.
    2014-04-26T16:53:19.734147+02:00 partedmagic kernel: [ 34.513363] PGD 2eb163067 PUD 2eb33f067 PMD 0
    2014-04-26T16:53:19.734058+02:00 partedmagic kernel: [ 34.505249] BUG: unable to handle kernel NULL pointer dereference at 0000000000000050
    2014-04-26T16:53:19.734143+02:00 partedmagic kernel: [ 34.509209] IP: [<ffffffffa0699881>] try_mailbox.isra.0+0x11/0x50 [ivtv]
    2014-04-26T16:53:19.734153+02:00 partedmagic kernel: [ 34.517502] Oops: 0000 [#1] PREEMPT SMP
    2014-04-26T16:53:19.734187+02:00 partedmagic kernel: [ 34.521636] Modules linked in: xt_tcpudp xt_pkttype xt_LOG xt_limit rpcsec_gss_krb5 auth_rpcgss oid_registry nfsv4 ivtv_alsa tuner_simple tuner_types wm8775 tda9887 tda8290 tuner cx25840 nfs fscache lockd sunrpc af_packet ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_raw ipt_REJECT iptable_raw xt_CT iptable_filter ip6table_mangle nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip_tables xt_conntrack nf_conntrack ip6table_filter ip6_tables x_tables ppdev snd_hda_codec_hdmi usb_storage ivtv joydev snd_hda_codec_via kvm snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_seq snd_timer snd_seq_device cx2341x firewire_ohci snd aic7xxx v4l2_common videodev tveeprom pcspkr sp5100_tco scsi_transport_spi edac_core firewire_core serio_raw k10temp edac_mce_amd crc_itu_t ata_generic i2c_piix4 sr_mod cdrom parport_pc parport asus_atk0110 r8169 soundcore snd_page_alloc mii shpchp button wmi acpi_cpufreq mperf sg dm_mod autofs4 radeon ttm pata_atiixp drm_kms_helper ohci_pci drm i2c_algo_bit processor thermal_sys scsi_dh_hp_sw scsi_dh_alua scsi_dh_emc scsi_dh_rdac scsi_dh
    2014-04-26T16:53:19.734194+02:00 partedmagic kernel: [ 34.546566] CPU: 2 PID: 2692 Comm: pulseaudio Not tainted 3.11.10-7-desktop #1
    2014-04-26T16:53:19.734195+02:00 partedmagic kernel: [ 34.551849] Hardware name: System manufacturer System Product Name/M4A785TD-V EVO, BIOS 2105 07/23/2010
    2014-04-26T16:53:19.734196+02:00 partedmagic kernel: [ 34.557248] task: ffff8802eb378240 ti: ffff8802eb37a000 task.ti: ffff8802eb37a000
    2014-04-26T16:53:19.734197+02:00 partedmagic kernel: [ 34.562657] RIP: 0010:[<ffffffffa0699881>] [<ffffffffa0699881>] try_mailbox.isra.0+0x11/0x50 [ivtv]
    2014-04-26T16:53:19.734198+02:00 partedmagic kernel: [ 34.568184] RSP: 0018:ffff8802eb37b910 EFLAGS: 00010206
    2014-04-26T16:53:19.734199+02:00 partedmagic kernel: [ 34.573699] RAX: 0000000000000050 RBX: ffff88030da8b848 RCX: 0000000000000711
    2014-04-26T16:53:19.734199+02:00 partedmagic kernel: [ 34.579268] RDX: 0000000000000050 RSI: 0000000000000001 RDI: ffff88030da8b848
    2014-04-26T16:53:19.734200+02:00 partedmagic kernel: [ 34.584833] RBP: ffff8802eb37b9d0 R08: 0000000000000028 R09: ffff8802eb37b9d8
    2014-04-26T16:53:19.734201+02:00 partedmagic kernel: [ 34.590427] R10: 0000000000000001 R11: ffff8802eb37ba60 R12: 0000000000000002
    2014-04-26T16:53:19.734202+02:00 partedmagic kernel: [ 34.596026] R13: ffff88030da80000 R14: 00000000000000c9 R15: 0000000000000001
    2014-04-26T16:53:19.734203+02:00 partedmagic kernel: [ 34.601629] FS: 00007f2f52fc7740(0000) GS:ffff88031fc80000(0000) knlGS:0000000000000000
    2014-04-26T16:53:19.734203+02:00 partedmagic kernel: [ 34.607325] CS: 0010 DS: 0000 ES: 0000 CR0: 0000000080050033
    2014-04-26T16:53:19.734204+02:00 partedmagic kernel: [ 34.613013] CR2: 0000000000000050 CR3: 00000002eb076000 CR4: 00000000000007e0
    2014-04-26T16:53:19.734205+02:00 partedmagic kernel: [ 34.618745] Stack:
    2014-04-26T16:53:19.734206+02:00 partedmagic kernel: [ 34.624440] ffffffffa0699a20 ffff880300000001 ffffffff00000000 00000000000000c9
    2014-04-26T16:53:19.734206+02:00 partedmagic kernel: [ 34.630242] 000003e800003bc5 ffffffffa06aac38 0000000000000064 0000000000000000
    2014-04-26T16:53:19.734207+02:00 partedmagic kernel: [ 34.636064] 00000000fffbf24a ffff88030da80000 00000000000000c9 0000000000000002
    2014-04-26T16:53:19.734208+02:00 partedmagic kernel: [ 34.641899] Call Trace:
    2014-04-26T16:53:19.734209+02:00 partedmagic kernel: [ 34.647740] [<ffffffffa0699a20>] ivtv_api_call+0x160/0x6b0 [ivtv]
    2014-04-26T16:53:19.734209+02:00 partedmagic kernel: [ 34.653664] [<ffffffffa0699f86>] ivtv_api+0x16/0x40 [ivtv]
    2014-04-26T16:53:19.734210+02:00 partedmagic kernel: [ 34.659568] [<ffffffffa069a10c>] ivtv_vapi+0xac/0xc0 [ivtv]
    2014-04-26T16:53:19.734211+02:00 partedmagic kernel: [ 34.665474] [<ffffffffa069c40d>] ivtv_start_v4l2_encode_stream+0x19d/0x630 [ivtv]
    2014-04-26T16:53:19.734211+02:00 partedmagic kernel: [ 34.671442] [<ffffffffa063b653>] snd_ivtv_pcm_capture_open+0x173/0x1c0 [ivtv_alsa]
    2014-04-26T16:53:19.734212+02:00 partedmagic kernel: [ 34.677437] [<ffffffffa03e4711>] snd_pcm_open_substream+0x51/0x100 [snd_pcm]
    2014-04-26T16:53:19.734213+02:00 partedmagic kernel: [ 34.683465] [<ffffffffa03e4873>] snd_pcm_open+0xb3/0x260 [snd_pcm]
    2014-04-26T16:53:19.734214+02:00 partedmagic kernel: [ 34.689489] [<ffffffffa03e4a57>] snd_pcm_capture_open+0x37/0x50 [snd_pcm]
    2014-04-26T16:53:19.734214+02:00 partedmagic kernel: [ 34.695519] [<ffffffffa0378557>] snd_open+0xa7/0x1e0 [snd]
    2014-04-26T16:53:19.734215+02:00 partedmagic kernel: [ 34.701535] [<ffffffff8118a778>] chrdev_open+0x88/0x1d0
    2014-04-26T16:53:19.734216+02:00 partedmagic kernel: [ 34.707571] [<ffffffff8118420e>] do_dentry_open+0x1de/0x270
    2014-04-26T16:53:19.734217+02:00 partedmagic kernel: [ 34.713609] [<ffffffff81193bc3>] do_last+0x1c3/0xec0
    2014-04-26T16:53:19.734217+02:00 partedmagic kernel: [ 34.719662] [<ffffffff81194976>] path_openat+0xb6/0x670
    2014-04-26T16:53:19.734218+02:00 partedmagic kernel: [ 34.725727] [<ffffffff81195cb5>] do_filp_open+0x35/0x80
    2014-04-26T16:53:19.734219+02:00 partedmagic kernel: [ 34.731794] [<ffffffff81185599>] do_sys_open+0x129/0x210
    2014-04-26T16:53:19.734219+02:00 partedmagic kernel: [ 34.737879] [<ffffffff815adbed>] system_call_fastpath+0x1a/0x1f
    2014-04-26T16:53:19.734220+02:00 partedmagic kernel: [ 34.743988] [<00007f2f5193578d>] 0x7f2f5193578c
    2014-04-26T16:53:19.734221+02:00 partedmagic kernel: [ 34.750067] Code: 48 c7 c7 d0 a8 6a a0 89 da 4c 89 f6 31 c0 e8 af 2d f0 e0 eb a9 0f 1f 44 00 00 48 63 c6 48 8d 04 80 48 c1 e0 04 48 89 c2 48 03 17 <8b> 12 85 d2 74 05 83 e2 04 74 24 f0 0f ab 77 08 19 f6 85 f6 75
    2014-04-26T16:53:19.734223+02:00 partedmagic kernel: [ 34.763101] RSP <ffff8802eb37b910>
    2014-04-26T16:53:19.734224+02:00 partedmagic kernel: [ 34.769465] CR2: 0000000000000050
    2014-04-26T16:53:19.734231+02:00 partedmagic kernel: [ 34.815259] ---[ end trace efbe69d864faa9c8 ]---
    2014-04-26T16:53:19.734222+02:00 partedmagic kernel: [ 34.756708] RIP [<ffffffffa0699881>] try_mailbox.isra.0+0x11/0x50 [ivtv]
    2014-04-26T16:58:06.159582+02:00 partedmagic kdm[2296]: X server for display :0 terminated unexpectedly
    2014-04-26T16:58:06.181578+02:00 partedmagic kdm[2296]: plymouth should quit after server startup
    2014-04-26T16:58:06.517375+02:00 partedmagic kdm[2296]: Quitting Plymouth with transition
    2014-04-26T16:58:06.520907+02:00 partedmagic kdm[2296]: Is Plymouth still running? no
    2014-04-26T16:58:06.871495+02:00 partedmagic kdm_greet[2806]: Cannot load /usr/share/kde4/apps/kdm/faces/.default.face: Datei oder Verzeichnis nicht gefunden

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: OS 13.1 nearly no program works

    On 2014-04-26 17:36, JoBe52 wrote:


    > The /var/log/warn shows this: (shortened at the beginning and middle) (I
    > don't understand anything of this)


    When pasting computer commands and such, please use a CODE BLOCK, so
    that the forum software doesn't do silly things like converting URLS to
    tiny urls or otherwise hide or alter the commands you entered. You get
    them by clicking on the '#' button in the forum editor.
    See photo


    You hit a kernel oops, I think. related to ivtv, perhaps.

    Code:
    
    > 2014-04-26T16:53:07.392990+02:00 partedmagic kernel: [   21.883247] ivtv0: Unable to open firmware v4l-cx2341x-enc.fw (must be 376836 bytes)
    > 2014-04-26T16:53:07.393012+02:00 partedmagic kernel: [   21.883255] ivtv0: Did you put the firmware in the hotplug firmware directory?
    > 2014-04-26T16:53:07.393015+02:00 partedmagic kernel: [   21.883260] ivtv0: Retry loading firmware
    > 2014-04-26T16:53:08.013971+02:00 partedmagic kernel: [   22.505076] ivtv0: Unable to open firmware v4l-cx2341x-enc.fw (must be 376836 bytes)
    > 2014-04-26T16:53:08.013994+02:00 partedmagic kernel: [   22.505084] ivtv0: Did you put the firmware in the hotplug firmware directory?
    > 2014-04-26T16:53:08.013996+02:00 partedmagic kernel: [   22.505090] ivtv0: Failed to initialize on device radio0
    
    > 2014-04-26T16:53:19.734147+02:00 partedmagic kernel: [   34.513363] PGD 2eb163067 PUD 2eb33f067 PMD 0
    > 2014-04-26T16:53:19.734058+02:00 partedmagic kernel: [   34.505249] BUG: unable to handle kernel NULL pointer dereference at 0000000000000050
    > 2014-04-26T16:53:19.734143+02:00 partedmagic kernel: [   34.509209] IP: [<ffffffffa0699881>] try_mailbox.isra.0+0x11/0x50 [ivtv]
    > 2014-04-26T16:53:19.734153+02:00 partedmagic kernel: [   34.517502] Oops: 0000 [#1] PREEMPT SMP
    > 2014-04-26T16:53:19.734187+02:00 partedmagic kernel: [   34.521636] Modules linked in: xt_tcpudp xt_pkttype xt_LOG xt_limit rpcsec_gss_krb5 auth_rpcgss oid_registry nfsv4 ivtv_alsa tuner_simple tuner_types wm8775 tda9887 tda8290 tuner cx25840 nfs fscache lockd sunrpc af_packet
    ....
    > 2014-04-26T16:53:19.734194+02:00 partedmagic kernel: [   34.546566] CPU: 2 PID: 2692 Comm: pulseaudio Not tainted 3.11.10-7-desktop #1
    > 2014-04-26T16:53:19.734195+02:00 partedmagic kernel: [   34.551849] Hardware name: System manufacturer System Product Name/M4A785TD-V EVO, BIOS 2105    07/23/2010
    > 2014-04-26T16:53:19.734196+02:00 partedmagic kernel: [   34.557248] task: ffff8802eb378240 ti: ffff8802eb37a000 task.ti: ffff8802eb37a000
    > 2014-04-26T16:53:19.734197+02:00 partedmagic kernel: [   34.562657] RIP: 0010:[<ffffffffa0699881>]  [<ffffffffa0699881>] try_mailbox.isra.0+0x11/0x50 [ivtv]
    > 2014-04-26T16:53:19.734198+02:00 partedmagic kernel: [   34.568184] RSP: 0018:ffff8802eb37b910  EFLAGS: 00010206
    > 2014-04-26T16:53:19.734199+02:00 partedmagic kernel: [   34.573699] RAX: 0000000000000050 RBX: ffff88030da8b848 RCX: 0000000000000711
    > 2014-04-26T16:53:19.734199+02:00 partedmagic kernel: [   34.579268] RDX: 0000000000000050 RSI: 0000000000000001 RDI: ffff88030da8b848
    > 2014-04-26T16:53:19.734200+02:00 partedmagic kernel: [   34.584833] RBP: ffff8802eb37b9d0 R08: 0000000000000028 R09: ffff8802eb37b9d8
    > 2014-04-26T16:53:19.734201+02:00 partedmagic kernel: [   34.590427] R10: 0000000000000001 R11: ffff8802eb37ba60 R12: 0000000000000002
    > 2014-04-26T16:53:19.734202+02:00 partedmagic kernel: [   34.596026] R13: ffff88030da80000 R14: 00000000000000c9 R15: 0000000000000001
    > 2014-04-26T16:53:19.734203+02:00 partedmagic kernel: [   34.601629] FS:  00007f2f52fc7740(0000) GS:ffff88031fc80000(0000) knlGS:0000000000000000
    > 2014-04-26T16:53:19.734203+02:00 partedmagic kernel: [   34.607325] CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
    > 2014-04-26T16:53:19.734204+02:00 partedmagic kernel: [   34.613013] CR2: 0000000000000050 CR3: 00000002eb076000 CR4: 00000000000007e0
    > 2014-04-26T16:53:19.734205+02:00 partedmagic kernel: [   34.618745] Stack: 2014-04-26T16:53:19.734206+02:00 partedmagic kernel: [   34.624440]
    An "Oops" should be reported on bugzilla.

    openSUSE:Submitting bug
    reports


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: OS 13.1 nearly no program works

    On 04/26/2014 12:08 PM, Carlos E. R. wrote:
    > On 2014-04-26 17:36, JoBe52 wrote:
    >
    >
    >> The /var/log/warn shows this: (shortened at the beginning and middle) (I
    >> don't understand anything of this)

    >
    > When pasting computer commands and such, please use a CODE BLOCK, so
    > that the forum software doesn't do silly things like converting URLS to
    > tiny urls or otherwise hide or alter the commands you entered. You get
    > them by clicking on the '#' button in the forum editor.
    > See photo
    >
    >
    > You hit a kernel oops, I think. related to ivtv, perhaps.
    >
    >
    Code:
    
    >> 2014-04-26T16:53:07.392990+02:00 partedmagic kernel: [   21.883247] ivtv0: Unable to open firmware v4l-cx2341x-enc.fw (must be 376836 bytes)
    >> 2014-04-26T16:53:07.393012+02:00 partedmagic kernel: [   21.883255] ivtv0: Did you put the firmware in the hotplug firmware directory?
    >> 2014-04-26T16:53:07.393015+02:00 partedmagic kernel: [   21.883260] ivtv0: Retry loading firmware
    >> 2014-04-26T16:53:08.013971+02:00 partedmagic kernel: [   22.505076] ivtv0: Unable to open firmware v4l-cx2341x-enc.fw (must be 376836 bytes)
    >> 2014-04-26T16:53:08.013994+02:00 partedmagic kernel: [   22.505084] ivtv0: Did you put the firmware in the hotplug firmware directory?
    >> 2014-04-26T16:53:08.013996+02:00 partedmagic kernel: [   22.505090] ivtv0: Failed to initialize on device radio0
    >
    >> 2014-04-26T16:53:19.734147+02:00 partedmagic kernel: [   34.513363] PGD 2eb163067 PUD 2eb33f067 PMD 0
    >> 2014-04-26T16:53:19.734058+02:00 partedmagic kernel: [   34.505249] BUG: unable to handle kernel NULL pointer dereference at 0000000000000050
    >> 2014-04-26T16:53:19.734143+02:00 partedmagic kernel: [   34.509209] IP: [<ffffffffa0699881>] try_mailbox.isra.0+0x11/0x50 [ivtv]
    >> 2014-04-26T16:53:19.734153+02:00 partedmagic kernel: [   34.517502] Oops: 0000 [#1] PREEMPT SMP
    >> 2014-04-26T16:53:19.734187+02:00 partedmagic kernel: [   34.521636] Modules linked in: xt_tcpudp xt_pkttype xt_LOG xt_limit rpcsec_gss_krb5 auth_rpcgss oid_registry nfsv4 ivtv_alsa tuner_simple tuner_types wm8775 tda9887 tda8290 tuner cx25840 nfs fscache lockd sunrpc af_packet
    > ...
    >> 2014-04-26T16:53:19.734194+02:00 partedmagic kernel: [   34.546566] CPU: 2 PID: 2692 Comm: pulseaudio Not tainted 3.11.10-7-desktop #1
    >> 2014-04-26T16:53:19.734195+02:00 partedmagic kernel: [   34.551849] Hardware name: System manufacturer System Product Name/M4A785TD-V EVO, BIOS 2105    07/23/2010
    >> 2014-04-26T16:53:19.734196+02:00 partedmagic kernel: [   34.557248] task: ffff8802eb378240 ti: ffff8802eb37a000 task.ti: ffff8802eb37a000
    >> 2014-04-26T16:53:19.734197+02:00 partedmagic kernel: [   34.562657] RIP: 0010:[<ffffffffa0699881>]  [<ffffffffa0699881>] try_mailbox.isra.0+0x11/0x50 [ivtv]
    >> 2014-04-26T16:53:19.734198+02:00 partedmagic kernel: [   34.568184] RSP: 0018:ffff8802eb37b910  EFLAGS: 00010206
    >> 2014-04-26T16:53:19.734199+02:00 partedmagic kernel: [   34.573699] RAX: 0000000000000050 RBX: ffff88030da8b848 RCX: 0000000000000711
    >> 2014-04-26T16:53:19.734199+02:00 partedmagic kernel: [   34.579268] RDX: 0000000000000050 RSI: 0000000000000001 RDI: ffff88030da8b848
    >> 2014-04-26T16:53:19.734200+02:00 partedmagic kernel: [   34.584833] RBP: ffff8802eb37b9d0 R08: 0000000000000028 R09: ffff8802eb37b9d8
    >> 2014-04-26T16:53:19.734201+02:00 partedmagic kernel: [   34.590427] R10: 0000000000000001 R11: ffff8802eb37ba60 R12: 0000000000000002
    >> 2014-04-26T16:53:19.734202+02:00 partedmagic kernel: [   34.596026] R13: ffff88030da80000 R14: 00000000000000c9 R15: 0000000000000001
    >> 2014-04-26T16:53:19.734203+02:00 partedmagic kernel: [   34.601629] FS:  00007f2f52fc7740(0000) GS:ffff88031fc80000(0000) knlGS:0000000000000000
    >> 2014-04-26T16:53:19.734203+02:00 partedmagic kernel: [   34.607325] CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
    >> 2014-04-26T16:53:19.734204+02:00 partedmagic kernel: [   34.613013] CR2: 0000000000000050 CR3: 00000002eb076000 CR4: 00000000000007e0
    >> 2014-04-26T16:53:19.734205+02:00 partedmagic kernel: [   34.618745] Stack: 2014-04-26T16:53:19.734206+02:00 partedmagic kernel: [   34.624440]
    >
    >
    > An "Oops" should be reported on bugzilla.
    >
    > openSUSE:Submitting bug
    > reports


    The first thing to do is acquire that firmware file and place it in
    /lib/firmware/. See http://ivtvdriver.org/index.php/Firmware for the firmware
    download.

    I use the ivtv driver with the 13.1 kernel, and I have no problems.



  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: OS 13.1 nearly no program works

    On 2014-04-26 23:18, Larry Finger wrote:
    > On 04/26/2014 12:08 PM, Carlos E. R. wrote:



    >> An "Oops" should be reported on bugzilla.
    >>
    >> openSUSE:Submitting bug
    >> reports

    >
    > The first thing to do is acquire that firmware file and place it in
    > /lib/firmware/. See http://ivtvdriver.org/index.php/Firmware for the
    > firmware download.
    >
    > I use the ivtv driver with the 13.1 kernel, and I have no problems.


    Ah. I see.

    However, the kernel should handle that gracefully and do not "Oops" on
    it. I would report it anyway :-)

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  5. #5

    Default Re: OS 13.1 nearly no program works

    Thank you guys for the advise.
    With the code wrapping I didn't know but I will do it the next time.
    I will report a kernel bug and I will try to install the ivtv driver (didn't do this yet).
    After that I will report.

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: OS 13.1 nearly no program works

    On 2014-04-28 12:16, JoBe52 wrote:
    >
    > Thank you guys for the advise.
    > With the code wrapping I didn't know but I will do it the next
    > time.
    > I will report a kernel bug and I will try to install the ivtv driver
    > (didn't do this yet).
    > After that I will report.


    There is an utility to capture and translate oopses from the logs, for
    reporting them. I can't find the reference just now. But in the link I
    posted, there is a section on how to report kernel bugs, the info must
    be there ... yes, it is, I think you need kdump and yast2-kdump. Or was
    it ksymoops? Sorry, I have not done this in long time.

    Good luck!

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  7. #7

    Default Re: OS 13.1 nearly no program works

    From bugzilla I got the same suggestion as from Iwfinger to install ivtv firmware. OK I did it and now every thing works.
    But one thing is strange I never did it before manually on this pc. On OS 12.3 there still is a Yast TV card configuration tool and this is on 13.1 no longer available.
    And I guess at installation time the configuration of a TV card is also missing.
    But never the less the kernel should not crash without firmware.
    Thanks again

  8. #8
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: OS 13.1 nearly no program works

    On 04/29/2014 01:16 PM, JoBe52 wrote:
    >
    > From bugzilla I got the same suggestion as from Iwfinger to install ivtv
    > firmware. OK I did it and now every thing works.
    > But one thing is strange I never did it before manually on this pc. On
    > OS 12.3 there still is a Yast TV card configuration tool and this is on
    > 13.1 no longer available.
    > And I guess at installation time the configuration of a TV card is also
    > missing.
    > But never the less the kernel should not crash without firmware.
    > Thanks again


    I am a little disappointed that you did not believe me when I said to install
    the firmware, especially as I even did the research to give you a link to the
    file. Oh well, I just won't be quick to answer your posts in the future.

    I agree that missing firmware should not crash the kernel, but that is an issue
    for the driver maintainer. I will leave it as an exrcise for you to detmine who
    that might be.



  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: OS 13.1 nearly no program works

    On 2014-04-29 20:42, Larry Finger wrote:
    > On 04/29/2014 01:16 PM, JoBe52 wrote:


    >
    > I agree that missing firmware should not crash the kernel, but that is
    > an issue for the driver maintainer. I will leave it as an exrcise for
    > you to detmine who that might be.


    Just reporting this to the distributor at openSUSE bugzilla should be
    enough. Let the maintainer handle the rest.


    The user has no obligation to know more.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  10. #10

    Default Re: OS 13.1 nearly no program works

    @ Iwfinger: I am sorry to disappoint you but I was a little confused because in earlier versions of OS I never installed the firmware manually. I guess Yast did it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •