Results 1 to 4 of 4

Thread: Pipelight - Random Crashes

  1. #1
    Join Date
    Nov 2013
    Location
    Canadiana
    Posts
    461

    Default Pipelight - Random Crashes

    When I try to use pipelight I keep getting random crashes when I switch tabs in Firefox and Chromium. I have asked on #pipelight and the developers cant seem to figure out what is wrong. So I turn to you guys in hope that maybe you can help me resolve this issue. It occurs when I am switching tabs causing the plugin to crash but the browser still works.

    Using nvidia drivers from the 1 click install on the wiki
    openSUSE Leap (42.1) 64 bit
    Plasma 5.4

  2. #2

    Default Re: Pipelight - Random Crashes

    I have the same. The funny thing is that when I switch the tab I can still hear the sound when I get back but the video is not shown.

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,552
    Blog Entries
    1

    Default Re: Pipelight - Random Crashes

    When I read the following page

    http://alien.slackbook.org/blog/pipe...inux-browsers/

    it mentions

    Troubleshooting Pipelight issues

    Maybe that might produce some useful diagnostic output.

  4. #4
    Join Date
    Nov 2013
    Location
    Canadiana
    Posts
    461

    Default Re: Pipelight - Random Crashes

    Quote Originally Posted by deano_ferrari View Post
    When I read the following page

    http://alien.slackbook.org/blog/pipe...inux-browsers/

    it mentions



    Maybe that might produce some useful diagnostic output.

    I logged the output and forced a crash http://paste.opensuse.org/view/raw/7992162
    Hope someone can help figure out what is wrong.


    openSUSE Leap (42.1) 64 bit
    Plasma 5.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •