Results 1 to 4 of 4

Thread: Updates fehlgeschlagen, nach Neustart plötzlich auf aktuellstem Stand?

  1. #1

    Default Updates fehlgeschlagen, nach Neustart plötzlich auf aktuellstem Stand?

    Hallo,

    ich bin ein Linux-Neuling und habe eine Frage zu den Updates, mir wurden nach der Installation unten in der Leiste 199 verfügbare Updates vorgeschlagen, ich habe keine Harken rausgenommen und angefangen diese runterzuladen, bei einen Paket gab es dann ein Problem (ich weiß leider nicht mehr bei welchem, gibt es irgendwo einen Fehlerspeicher?) Die Updates waren zu dem Zeitpunkt zwar evtl. schon alle runtergeladen, aber erst ca. die Hälfte installiert, nach dem folgendem Neustart heißt es auf einmal, dass Suse auf dem aktuellsten Stand ist, was aber ausgehend von der Installationsgeschwindigkeit der vorherigen Pakete nicht der Fall sein kann. Wie kann ich die Updates manuell prüfen? Oder soll ich die System Repair von der DVD laufen lassen?

    Vor dem Start der Updates habe ich direkt nach der Installation von Suse lediglich Thunderbird installiert. Weiter startet seitdem Firefox sehr langsam nach ca. 10 Sekunden.

    Es wäre super wenn ihr mit Tipps geben könntet.

    Danke,
    dagoah

  2. #2

    Default Re: Updates fehlgeschlagen, nach Neustart plötzlich auf aktuellstem Stand?

    Quote Originally Posted by dagoah91 View Post
    Wie kann ich die Updates manuell prüfen?
    Da gibts mehrere Möglichkeiten:
    - rechts-klick auf das Updater-applet und "Nach neuen Aktualisierungen suchen" auswählen (wird vermutlich "versteckt" sein, also musst du auf den kleinen Pfeil-nach-oben in der Kontrollleiste (gleich links von der Uhr) klicken um es zu finden)
    - Apper starten (entweder im K-Menü unter System->Konfiguration, oder in KDE's Systemeinstellungen) und dort auf "Nach neuen Aktualisierungen suchen" klicken
    - in YaST->Online Updates, bzw. YaST->Software installieren/entfernen
    - in einem Terminalfenster (konsole z.B.) "sudo zypper patch" bzw. "sudo zypper up" aufrufen

    Vor dem Start der Updates habe ich direkt nach der Installation von Suse lediglich Thunderbird installiert. Weiter startet seitdem Firefox sehr langsam nach ca. 10 Sekunden.
    Hm, ich wär froh wenn er bei mir "nur" 10 Sekunden zum Starten brauchen würde... Aber ich benutze sowieso normalerweise weder Firefox noch Thunderbird (das letztere hab ich gar nicht installiert). Ich bevorzuge Konqueror und KMail...

    Soweit ich weiß, kann folgendes helfen um Firefox's Start zu beschleunigen:
    - YaST starten, "Netzwerkgeräte" auswählen, dann "Netzwerkeinstellungen", dort zum "Hostname/DNS" Tab wechseln und einen Haken bei "Hostnamen der Loopback-Adresse zuweisen".

    Außerdem könntest du schauen, ob irgendwelche "tracker-miner" Pakete installiert sind (in YaST->Software installieren oder entfernen z.B.) und diese entfernen.

  3. #3

    Default Re: Updates fehlgeschlagen, nach Neustart plötzlich auf aktuellstem Stand?

    Beim prüfen auf Updates habe ich bei allen Möglichkeiten nur ein Update angezeigt bekommen und dieses installiert.
    In Yast werden mir beim Installationsüberlick keine Pakete angezeigt. Wenn ich in den Verlauf von gestern gehe habe ich ein rotes Kreuz bei gettext-runtime-mini, libyui-gtk-pkg5, translation-update-en_US und libyui-gtk5. Soll ich das ignorieren und einfach hoffen das zukünftig die Updates laufen?

    Ich bevorzuge Konqueror und KMail...
    Ich werde beides mal testen.

  4. #4

    Default Re: Updates fehlgeschlagen, nach Neustart plötzlich auf aktuellstem Stand?

    Quote Originally Posted by dagoah91 View Post
    In Yast werden mir beim Installationsüberlick keine Pakete angezeigt.
    Im Installationsüberblick werden nur die vorgemerkten Änderungen angezeigt. Damit die List _nicht_ leer ist, musst du erst mal Paket zum Installieren/entfernen auswählen.

    Wenn ich in den Verlauf von gestern gehe habe ich ein rotes Kreuz bei gettext-runtime-mini, libyui-gtk-pkg5, translation-update-en_US und libyui-gtk5. Soll ich das ignorieren und einfach hoffen das zukünftig die Updates laufen?
    Ein rotes Kreuz bedeutet, dass diese Pakete deinstalliert wurden.
    Das ist OK.
    gettext-runtime-mini ist nur eine abgespeckte Version von gettext-runtime, du wirst jetzt letzteres installiert haben.
    libyui-gtk* brauchst du nur für die GTK-Version von YaST, Unter KDE wird aber die Qt-Version verwendet.

    Und translation-update-en_US wird dir wohl auch nicht abgehen, nehme ich an...

    Du könntest mal probeweise "zypper ve" in einem Terminalfenster laufen lassen, bzw. "Jetzt Paketabhängigkeiten prüfen" in YaST's Menü auswählen, um zu sehen ob alle notwendigen Pakete installiert sind.

    Ich werde beides mal testen.
    Das war aber nur eine Anmerkung. Ich wollte dich nicht dazu überreden, auch diese zu benutzen...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •