Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

  1. #1

    Default HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Okay after having a successful re install of openSUSE on my system I am facing one big issue getting my wireless printer to work.
    I have every tool imaginable too, from HPLIP, to an updated CUPS nothing seems to work to get my printer working.
    Funny thing is this works with zero effort in both Ubuntu and even windows but not in openSUSE.
    What kind of voodoo magic do I have to do to get this thing working I may ask?

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,703
    Blog Entries
    1

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Quote Originally Posted by MadmanRB View Post
    Okay after having a successful re install of openSUSE on my system I am facing one big issue getting my wireless printer to work.
    I have every tool imaginable too, from HPLIP, to an updated CUPS nothing seems to work to get my printer working.
    Funny thing is this works with zero efforts in both Ubuntu and even windows but not in openSUSE.
    What kind of voodoo magic do I have to do to get this thing working I may ask?
    Have you tried using 'hp-setup' to configure?
    Code:
    xdg-su -c hp-setup

  3. #3

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Quote Originally Posted by deano_ferrari View Post
    Have you tried using 'hp-setup' to configure?
    Code:
    xdg-su -c hp-setup
    Yes and nothing as it requires a cable and I dont have one for this printer.
    Can I set it up without the cable? Or is openSUSE forcing me to go out an buy one, seems redundant as like I said all my other OS's dont need me to use a cable.

  4. #4

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Okay this is just plain lame, I dont get why I am having this issue but its here and I really dont want to waste money on a cable that should have came with my printer.
    Heck even if I got said cable there is the possibility of this not working, and to be honest thats not worth the $10 I could pay for one.
    So openSUSE may come off my computer once more sorry to say but I like things to you know... work.

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,703
    Blog Entries
    1

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Quote Originally Posted by MadmanRB View Post
    Yes and nothing as it requires a cable and I don't have one for this printer.
    Can I set it up without the cable?
    I'm not familiar with your printing hardware, but I assume you have completed the wireless network configuration steps. (It should be possible to connect your printer to your wireless network from the front panel.)

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,703
    Blog Entries
    1

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Quote Originally Posted by MadmanRB View Post
    Okay this is just plain lame, I dont get why I am having this issue but its here and I really dont want to waste money on a cable that should have came with my printer.
    Heck even if I got said cable there is the possibility of this not working, and to be honest thats not worth the $10 I could pay for one.
    So openSUSE may come off my computer once more sorry to say but I like things to you know... work.
    Emotional comments like this will not attract the help you're requesting. Please have patience until someone who can help responds.

  7. #7
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,703
    Blog Entries
    1

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Refer to method II or III described here:

    http://hplipopensource.com/node/365

  8. #8

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE 13.1 KDE 64bit

    Quote Originally Posted by deano_ferrari View Post
    I'm not familiar with your printing hardware, but I assume you have completed the wireless network configuration steps. (It should be possible to connect your printer to your wireless network from the front panel.)

    Been there, done that.

    Quote Originally Posted by deano_ferrari View Post
    Refer to method II or III described here:


    http://hplipopensource.com/node/365
    Again seems redundant to do that just to get this all working, I already did what I was supposed to but openSUSE seems not to like this printer.

    Quote Originally Posted by deano_ferrari View Post
    Emotional comments like this will not attract the help you're requesting. Please have patience until someone who can help responds.

    Well its sure as heck irritating, I just dont understand whats going on here as I did what I was supposed to and only openSUSE seems to have this issue right now.
    I may try another distro to see if this happens there but this seems like a very specific issue to openSUSE right now

  9. #9
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE13.1 KDE 64bit

    On 04/25/2014 12:36 PM, MadmanRB wrote:
    >
    > deano_ferrari;2639081 Wrote:
    >> I'm not familiar with your printing hardware, but I assume you have
    >> completed the wireless network configuration steps. (It should be
    >> possible to connect your printer to your wireless network from the front
    >> panel.)

    >
    >
    > Been there, done that.
    >
    > deano_ferrari;2639097 Wrote:
    >> Refer to method II or III described here:
    >>
    >>
    >> http://hplipopensource.com/node/365

    >
    > Again seems redundant to do that just to get this all working, I already
    > did what I was supposed to but openSUSE seems not to like this printer.
    >
    > deano_ferrari;2639084 Wrote:
    >> Emotional comments like this will not attract the help you're
    >> requesting. Please have patience until someone who can help responds.

    >
    >
    > Well its sure as heck irritating, I just dont understand whats going on
    > here as I did what I was supposed to and only openSUSE seems to have
    > this issue right now.
    > I may try another distro to see if this happens there but this seems
    > like a very specific issue to openSUSE right now


    On the Device Discovery screen, select the Network/Ethernet/Wireless network
    opption, *not* the Wireless/802.11 option. I am assuming that your printer is
    connected to your AP. You will NOT need a USB cable. Then select Advanced
    Options, select the Manual Discovery option, and enter the IP number for your
    printer. Then "Next" and finish the configuration




  10. #10

    Default Re: HP Envy 4500 wireless printer not being detected in openSUSE13.1 KDE 64bit

    Quote Originally Posted by lwfinger View Post
    On 04/25/2014 12:36 PM, MadmanRB wrote:
    >
    > deano_ferrari;2639081 Wrote:
    >> I'm not familiar with your printing hardware, but I assume you have
    >> completed the wireless network configuration steps. (It should be
    >> possible to connect your printer to your wireless network from the front
    >> panel.)

    >
    >
    > Been there, done that.
    >
    > deano_ferrari;2639097 Wrote:
    >> Refer to method II or III described here:
    >>
    >>
    >> http://hplipopensource.com/node/365

    >
    > Again seems redundant to do that just to get this all working, I already
    > did what I was supposed to but openSUSE seems not to like this printer.
    >
    > deano_ferrari;2639084 Wrote:
    >> Emotional comments like this will not attract the help you're
    >> requesting. Please have patience until someone who can help responds.

    >
    >
    > Well its sure as heck irritating, I just dont understand whats going on
    > here as I did what I was supposed to and only openSUSE seems to have
    > this issue right now.
    > I may try another distro to see if this happens there but this seems
    > like a very specific issue to openSUSE right now


    On the Device Discovery screen, select the Network/Ethernet/Wireless network
    opption, *not* the Wireless/802.11 option. I am assuming that your printer is
    connected to your AP. You will NOT need a USB cable. Then select Advanced
    Options, select the Manual Discovery option, and enter the IP number for your
    printer. Then "Next" and finish the configuration
    Yeah I tried that too, unfortunately the printer doesnt want to work under openSUSE unless I buy as cable for it.
    Guess another distro is in my future with this sadly.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •