Results 1 to 3 of 3

Thread: KDE via XDMCP, any advice?

  1. #1

    Default KDE via XDMCP, any advice?

    I have a virtual machine running on Client Hyper-V with an internal network linking it to the host. I am using VcXsrv to connect to it using XDMCP (this link has no connection to any other networks, so no encryption needed) so I can get a Linux desktop. Setting it up worked pretty well, but I have run into a couple issues.

    1) KDM won't start properly without starting the local X Server.

    I want KDM to start when the machine boots so that I can connect to it using XDMCP, but when I set "DISPLAYMANAGER_STARTS_XSERVER" to no in sysconfig, KDM seems to freeze up and not load properly. In the meantime I have switched to XDM rather than KDM, but if there is some solution to not starting the XServer with KDM I would like to go back.

    2) I have read some stuff about a QT_GRAPHICSSETTING environment variable that may change the way graphics are rendered, and I would like to try it, but I don't know enough about the chain of program executions from XDMCP to KDE to know where to set that variable and have it make any difference. Does anyone have any advice for that?

    Thanks,
    Zanthra

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,388

    Default Re: KDE via XDMCP, any advice?

    Hello and welcome here.

    I have no doiubt that somewhere in your post openSUSE is involved. But you did not even mention the version of openSUSE you use.
    Henk van Velden

  3. #3

    Default Re: KDE via XDMCP, any advice?

    Sorry. This is pretty much a fresh install of openSUSE 13.1 .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •