Results 1 to 3 of 3

Thread: Need help with setting up x2go server ( openSuSE 12.3)

  1. #1

    Default Need help with setting up x2go server ( openSuSE 12.3)

    Hello everyone,

    I would appreciate your help with setting up x2go server in openSuSE 12.3.

    I have run x2godbadmin --createdb
    I can login to the box with password and keyfile
    I can login to localhost from withing the box
    x2gobroker-testauth returns "authentication successful"


    The out-of-place log I found so far resides in ~/.x2go/<SESSION>/session.log and is this:
    Code:
    /usr/lib/NX/x2goagent.bin: line 7: /usr/lib/NX/x2goagent.bin: Argument list too long
    /usr/lib/NX/x2goagent.bin: line 7: /usr/lib/NX/x2goagent.bin: Success
    Keep in mind that before that it would search for /usr/lib/NX/x2goagent.bin and I made a symbolic link from /usr/bin/x2goagent.bin to it.

    I would appreciate any help you can provide. If you need any logfiles / parts of logfiles let me know and I will provide.

    Thank you in advance for your time.

  2. #2
    Join Date
    Mar 2015
    Location
    Indianapolis area
    Posts
    28

    Default Re: Need help with setting up x2go server ( openSuSE 12.3)

    Are you still looking for help with this?

  3. #3

    Default Re: Need help with setting up x2go server ( openSuSE 12.3)

    Quote Originally Posted by pborowicz View Post
    Are you still looking for help with this?
    Yes please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •