Results 1 to 3 of 3

Thread: YAST crashing

  1. #1

    Default YAST crashing

    I was having problems with a missing library, see this post :
    https://forums.opensuse.org/showthre...83#post2637683

    I used Yast to find it, it looked like it was a possibility, but I decided to cancel/abort the installation.
    I also exited YAST discarding changes.
    Since then, EVERY time I use YAST, it lets me select packages, but, as soon as i hit ACCEPT, the
    window disappears (crashes), no errors on screen, nothing, just disappears.
    Rebooting doesn't help.
    Please help me to restore it.

  2. #2

    Default Re: YAST crashing

    Quote Originally Posted by oznelig View Post
    I was having problems with a missing library, see this post :
    https://forums.opensuse.org/showthre...83#post2637683

    I used Yast to find it, it looked like it was a possibility, but I decided to cancel/abort the installation.
    I also exited YAST discarding changes.
    Since then, EVERY time I use YAST, it lets me select packages, but, as soon as i hit ACCEPT, the
    window disappears (crashes), no errors on screen, nothing, just disappears.
    Rebooting doesn't help.
    Please help me to restore it.
    Please post your repo list:
    Code:
    zypper lr -d
    I'm only aware of such a crash in Factory's YaST, which can be worked around by uninstalling libproxy1-config-kde4 (it is caused by a conflict between Qt4 and Qt5)

  3. #3

    Default Re: YAST crashing

    Quote Originally Posted by wolfi323 View Post
    Please post your repo list:
    Code:
    zypper lr -d
    I'm only aware of such a crash in Factory's YaST, which can be worked around by uninstalling libproxy1-config-kde4 (it is caused by a conflict between Qt4 and Qt5)
    I re-installed everything, the machine was just set up, it wasn't too painful.
    I see how it goes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •