Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: KDE 4.13 Released

  1. #11

    Default Re: KDE 4.13 Released

    Quote Originally Posted by pirithous View Post
    I added those repos yesterday, but the packages hadn't been updated yet. Now they are, but I am still getting errors in zypper when running "dup".
    Uninstall python-kde4-soprano that doesn't exist anymore.
    The new baloo (replacement for nepomuk) does not use soprano.

    And python-kde4-soprano was only there to access soprano from python scripts, so you likely don't/didn't need it anyway.

    PS: The same is true for python-kde4-nepomuk, this doesn't exist anymore because nepomuk has been replaced by baloo.

    And NetworkManager-kde4-lang you can uninstall as well.

    But I don't understand why you cannot wait another week for 4.13 (and/or use 4.12.4 in the meantime), when you still have 4.11.5 installed.
    Last edited by wolfi323; 18-Apr-2014 at 12:50.

  2. #12
    Join Date
    Jan 2014
    Location
    United States
    Posts
    150

    Default Re: KDE 4.13 Released

    Okay, thanks for the info. Does 4.12.4 exist in the Current repo? I thought I added that already and nothing happened. How about this issue? I see no uninstall option.

    Code:
    Problem: python-kde4-nepomuk-4.11.5-304.3.x86_64 requires libnepomuk.so.4()(64bit), but this requirement cannot be provided
      uninstallable providers: libkde4-4.11.2-3.1.x86_64[repo-oss]
                       libkde4-4.11.3-52.3.x86_64[repo-update]
                       libkde4-4.11.4-464.8.x86_64[repo-update]
     Solution 1: Following actions will be done:
      architecture change of python-kde4-nepomuk-4.11.5-304.3.x86_64 to python-kde4-nepomuk-4.11.5-304.3.i586
      install python-kde4-nepomuk-4.11.5-304.3.i586 despite the inferior architecture
     Solution 2: keep obsolete libkde4-4.11.5-480.3.x86_64
     Solution 3: break python-kde4-nepomuk-4.11.5-304.3.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c):

  3. #13

    Default Re: KDE 4.13 Released

    Quote Originally Posted by wolfi323 View Post
    And NetworkManager-kde4-lang you can uninstall as well.
    I mean NetworkManager-kde4-libs-lang of course.

    The new plasma-nm does not use NetworkManager-kde4-libs anymore, that's why it got removed as well.
    It uses libNetworkManagerQt0 now.

  4. #14

    Default Re: KDE 4.13 Released

    Quote Originally Posted by pirithous View Post
    Okay, thanks for the info. Does 4.12.4 exist in the Current repo?
    Of course, since its inception.

    How about this issue? I see no uninstall option.
    Hm, no idea why zypper doesn't show one.
    I would suggest to uninstall it manually then before upgrading, either in YaST or with:
    Code:
    sudo rpm -e python-kde4-nepomuk
    Or tell zypper to break it by ignoring the dependency, then uninstall it later.
    Last edited by wolfi323; 18-Apr-2014 at 13:00.

  5. #15
    Join Date
    Jan 2014
    Location
    United States
    Posts
    150

    Default Re: KDE 4.13 Released

    Okay, excellent. It's going right now. I used the "rpm -e" option to uninstall that python package; I don't know why zypper didn't give the option to uninstall it either.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •