Results 1 to 2 of 2

Thread: Re: Clarifying a Stupid KDE Tumbleweed Question

Hybrid View

  1. #1

    Default Re: Clarifying a Stupid KDE Tumbleweed Question

    On 04/15/2014 12:36 AM, caf4926 pecked at the keyboard and wrote:
    > You should know there is a thread all about using TW here
    > http://tinyurl.com/pxn9z8y
    >
    > FYI
    > Some kde 4.11 packages remain in any 4.12 upgrade
    >
    > There have been stability issues in TW with KDE. Not sure if that
    > remains the case
    >
    >

    There have not been stability issues but build issues that have been
    resolved. To really find the updates when using TW use

    Code:
    zypper -v dup
    to see what will actually be upgraded. Remember you must use zypper dup
    if using TW.

    Ken

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Clarifying a Stupid KDE Tumbleweed Question

    I've not seen any stability issues on Tumbleweed, and deliberately missed the so-called build issues with KDE.

    However this thread separation seems to indicate another hiccup on the NNTP interface - Carlos posted about one recently. Now that is arguably a stability issue.
    Leap 42.3 (ext4, KDE Plasma 5.8.7) ~ stable
    Manjaro (ext4, Xfce) ~ rolling updates
    Tumbleweed (ext4, KDE Plasma5) ~ managed updates via "Tumbleweed Snapshots" service.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •