Results 1 to 8 of 8

Thread: logmein-hamachi daemon does not work - openSUSE 13.1

  1. #1

    Question logmein-hamachi daemon does not work - openSUSE 13.1

    Good evening,

    A couple of days ago I installed logmein-hamachi from the official site and everything worked fine.

    However today it has not worked at all. I have browsed the forum and searched the internet all day but nothing I have tried has worked.

    This is what I see in the terminal:

    Code:
    andradejose@linux-crc2:~> hamachi ?
    Hamachi does not seem to be running.
    Run '/etc/init.d/logmein-hamachi start' to start daemon.
    andradejose@linux-crc2:~> sudo /etc/init.d/logmein-hamachi start
    root's password:
    redirecting to systemctl start logmein-hamachi.service
    andradejose@linux-crc2:~> hamachi ?
    Hamachi does not seem to be running.
    Run '/etc/init.d/logmein-hamachi start' to start daemon.
    andradejose@linux-crc2:~> sudo systemctl start logmein-hamachi.service
    andradejose@linux-crc2:~> hamachi ?
    Hamachi does not seem to be running.
    Run '/etc/init.d/logmein-hamachi start' to start daemon.
    andradejose@linux-crc2:~>
    Is anyone able to help? I don't know what to try next.

    I am new to openSUSE so am not familiar with the distribution.

    José

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,674
    Blog Entries
    15

    Default Re: logmein-hamachi daemon does not work - openSUSE 13.1

    Hi
    Try changing to root user and checking the status;
    Code:
    su -
    systemctl status logmein-hamachi.service
    This should provide some additional information on to why it's not starting.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: logmein-hamachi daemon does not work - openSUSE 13.1

    Code:
    linux-crc2:~ # systemctl status logmein-hamachi.service -l
    logmein-hamachi.service - LSB: Start/stop logmein-hamachi engine                
       Loaded: loaded (/etc/init.d/logmein-hamachi)                                                                     
       Active: active (exited) since Sun 2014-04-13 22:27:43 BST; 26min ago                                             
                                                                                                                                
    Apr 13 22:27:43 linux-crc2.site logmein-hamachi[12546]: Starting LogMeIn Hamachi VPN tunneling engine logmein-hamachi..done
    Apr 13 22:27:43 linux-crc2.site systemd[1]: Started LSB: Start/stop logmein-hamachi engine.
    Apr 13 22:29:23 linux-crc2.site systemd[1]: Started LSB: Start/stop logmein-hamachi engine.
    Apr 13 22:29:41 linux-crc2.site systemd[1]: Started LSB: Start/stop logmein-hamachi engine.
    linux-crc2:~ # hamachi ?
    Hamachi does not seem to be running.
    Run '/etc/init.d/logmein-hamachi start' to start daemon.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,674
    Blog Entries
    15

    Default Re: logmein-hamachi daemon does not work - openSUSE 13.1

    Hi
    They don't have an updated version to download do they? I wonder if something has changed with the openssl updates of late?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: logmein-hamachi daemon does not work - openSUSE 13.1

    No updated version.

    Quote Originally Posted by malcolmlewis View Post
    I wonder if something has changed with the openssl updates of late?
    Is this something I can check on my system?

    Thank you,

    José

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,674
    Blog Entries
    15

    Default Re: logmein-hamachi daemon does not work - openSUSE 13.1

    Quote Originally Posted by andradejose View Post
    No updated version.



    Is this something I can check on my system?

    Thank you,

    José
    Hi
    No, wherever you downloaded the application from, have you checked to see if there is an update?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  7. #7

    Default Re: logmein-hamachi daemon does not work - openSUSE 13.1

    Quote Originally Posted by malcolmlewis View Post
    Hi
    No, wherever you downloaded the application from, have you checked to see if there is an update?
    Yes but no updated version.

    Could it be something to do with KDE? Could I have changed some settings etc...

    If so then I may install the XFCE version to see if it works.

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,674
    Blog Entries
    15

    Default Re: logmein-hamachi daemon does not work - openSUSE 13.1

    On Mon 14 Apr 2014 06:56:02 AM CDT, andradejose wrote:


    malcolmlewis;2636820 Wrote:
    > Hi
    > No, wherever you downloaded the application from, have you checked to
    > see if there is an update?


    Yes but no updated version.

    Could it be something to do with KDE? Could I have changed some settings
    etc...

    If so then I may install the XFCE version to see if it works.


    Hi
    Not sure whether the desktop environment would have an affect, maybe
    ask in their forums?

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-7-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •