Results 1 to 3 of 3

Thread: QT5 - QT 5.3 Beta not ready but is superseding 5.2.1 in Repositories

  1. #1

    Default QT5 - QT 5.3 Beta not ready but is superseding 5.2.1 in Repositories

    LibQT5 version 5.3 Beta is loaded to -
    http://download.opensuse.org/reposit...openSUSE_13.1/

    but this Beta release is incomplete. It does not include Android build capabilities and other features that are common to the official release 5.2.1.
    Advisably 5.3 Beta should be deployed separate from the official release at this time.
    There is no simple way through Yast to re-install QT5 Release 5.2.1.
    I believe this is an error in the Repository's management. QT5 5.3 Beta should be available through the Factory repository for 13.1 while LibQT5 Rel. 5.2.1 remains available
    in /repositories/KDE:/Qt5/openSUSE_13.1/.

    Would somene correct this issue?

  2. #2

    Default Re: QT5 - QT 5.3 Beta not ready but is superseding 5.2.1 in Repositories

    There is the repository area for QT52 but this has had QT 5.2.2 Pre installed into it.
    There should be a reposity for 13.1 that maintains Release 5.2.1 - the official latest stable release of QT 5.

  3. #3
    Join Date
    Feb 2011
    Location
    Zagreb, Croatia
    Posts
    120

    Default Re: QT5 - QT 5.3 Beta not ready but is superseding 5.2.1 in Repositories

    Quote Originally Posted by telluric View Post
    but this Beta release is incomplete. It does not include Android build capabilities and other features that are common to the official release 5.2.1.
    Can you explain which are those other features? With regards to Android capabilities, i have no intention on bootstraping Android SDK, and then buildng Qt in that enviroment. (also note that KDE:Qt5 is devel project for Factory, so beta's and rc's also go there)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •