Results 1 to 4 of 4

Thread: Zweiter Monitor unter Suse 13.1 KDE

  1. #1

    Default Zweiter Monitor unter Suse 13.1 KDE

    Hallo,

    ich weiß nicht mehr, wie ich Suse (nochmal neu) installiert habe. Vielleicht wirklich nur mit dem Notebook-Bildschirm (SXGA+ 1400x1050).
    Nun wollte ich jedenfalls den zweiten Bildschirm mitverwenden, und er wird nicht erkannt. Jedenfalls nicht richtig,
    KScreen zeigt nur einen Bildschirm an vom Notebook, verwendet aber die Auflösung (1280x1024) von dem zweiten, den ich nicht verwenden kann.
    Die Darstellung ist entsprechend übel.
    Gebootet wird so: resume=/dev/disk/by-id/ata-XXX-part1 splash=silent quiet showopts nomodeset x11failsafe mit VGA Mode: unspecified

    Weiß jemand Rat?

  2. #2

    Default Re: Zweiter Monitor unter Suse 13.1 KDE

    Quote Originally Posted by Duplexity View Post
    Gebootet wird so: resume=/dev/disk/by-id/ata-XXX-part1 splash=silent quiet showopts nomodeset x11failsafe mit VGA Mode: unspecified
    Du bootest mit "nomodeset" und "x11failsafe". Dadurch wird der generische fbdev oder vesa Treiber verwendet, die beide nur die notwendigsten Sachen unterstützen um ein Bild auf den Monitor zu bringen. Also z.B. KEINE Hardwarebeschleunigung und auch KEINE Dualmonitor-Unterstützung. (dafür sollten sie aber auch mit jeder beliebigen Grafikkarte funktionieren)

    Gehe in YaST->System->Bootloader->Bootloader-Optionen und entferne "nomodeset" und "x11failsafe" von den "optionalen Kernel Parametern", damit der richtige Treiber für deine Grafikkarte verwendet wird.
    Hinweis: Falls dein System aus irgendeinem Grund dann nicht fehlerfrei bootet, kannst du immer noch im Bootmenü den Failsafe bzw. Recovery Mode (Wiederherstellungsmodus) auswählen, evtl. unter "Erweiterte Optionen"/"Advanced Options" versteckt.

    Was hast du eigentlich für eine Grafikkarte?
    Evtl. kann es auch notwendig sein, dass du erst einen Treiber installieren musst, damit dein System einwandfrei funktioniert.
    Last edited by wolfi323; 14-Apr-2014 at 05:55.

  3. #3

    Default Re: Zweiter Monitor unter Suse 13.1 KDE

    Quote Originally Posted by wolfi323 View Post
    Du bootest mit "nomodeset" und "x11failsafe". Dadurch wird der generische fbdev oder vesa Treiber verwendet, die beide nur die notwendigsten Sachen unterstützen um ein Bild auf den Monitor zu bringen. Also z.B. KEINE Hardwarebeschleunigung und auch KEINE Dualmonitor-Unterstützung.

    Gehe in YaST->System->Bootloader->Bootloader-Optionen und entferne "nomodeset" und "x11failsafe" von den "optionalen Kernel Parametern", damit der richtige Treiber für deine Grafikkarte verwendet wird.
    Hinweis: Falls dein System aus irgendeinem Grund dann nicht fehlerfrei bootet, kannst du immer noch im Bootmenü den Failsafe bzw. Recovery Mode (Wiederherstellungsmodus) auswählen, evtl. unter "Erweiterte Optionen"/"Advanced Options" versteckt.

    Was hast du eigentlich für eine Grafikkarte?
    Evtl. kann es auch notwendig sein, dass du erst einen Treiber installieren musst, damit dein System einwandfrei funktioniert.
    Stimmt, da hätte ich selbst drauf kommen können.
    Das hatte ich letztens mal eingebaut, weil der Rechner nach irgendeiner Softwareinstallation nicht mehr sauber runterfuhr - damit klappte es dann wieder.
    Die Graphikkarte ist eine fest in dem Notbook verbaute Radeon XPRESS 200M 5975 (PCIE).

  4. #4

    Default Re: Zweiter Monitor unter Suse 13.1 KDE

    Quote Originally Posted by Duplexity View Post
    Stimmt, da hätte ich selbst drauf kommen können.
    Das hatte ich letztens mal eingebaut, weil der Rechner nach irgendeiner Softwareinstallation nicht mehr sauber runterfuhr - damit klappte es dann wieder.
    Die Graphikkarte ist eine fest in dem Notbook verbaute Radeon XPRESS 200M 5975 (PCIE).
    So, Wolfi323, habe gebootet, alles wieder im grünen Bereich - auf beiden Monitoren. Thx!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •