Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Nvidia GeForce 7300 GT resolution problem. Need Help!

  1. #1

    Question Nvidia GeForce 7300 GT resolution problem. Need Help!

    Hey all.
    My english is rly bad, but i will try to explain the problem.
    A'm new to OpenSuse.
    Installed OpenSuse 2 days ago on my older PC that has GeForce 7300 GT videocard.
    Here is the problem
    1. after opensuse instalation i could not see a thing, realy bad graphics, so i swiched to onboard videocart (motherboard) and everything was ok, so i searched for drivers, found them installed
    2. after instalation gt 7300 works ok, but resolution is 640x480, the only option actualy.
    So am asking how do i make it max...
    TY!

  2. #2

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Quote Originally Posted by sunnus View Post
    so i searched for drivers, found them installed
    2. after instalation gt 7300 works ok, but resolution is 640x480, the only option actualy.
    Which drivers did you install (apparently the wrong ones) and how?

    Please post the output of:
    Code:
    rpm -qa | egrep "(nvidia|kernel)"
    And the file /var/log/Xorg.0.log might help as well... Please uploade it to http://susepaste.org otr similar and post a link.

  3. #3

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Installed drivers thro Yast the ones he offeres

    Here is the link for first ur request http://susepaste.org/5459287



    here is the second one http://susepaste.org/43315258


    if i get it right it loads NOUVEAU driver

  4. #4

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Quote Originally Posted by sunnus View Post
    Installed drivers thro Yast the ones he offeres

    Here is the link http://susepaste.org/5459287
    So you have "nvidia-gfxG02-kmp-default" installed, which should support your card.

    But what kernel are you using?
    Code:
    uname -a
    If it's kernel-desktop (which is the default), you need "nvidia-gfxG02-kmp-desktop"

  5. #5

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Quote Originally Posted by sunnus View Post
    here is the second one http://susepaste.org/43315258


    if i get it right it loads NOUVEAU driver
    No, it loads fbdev. The nvidia driver packages prevent the loading of "nouveau", as otherwise the "nvidia" driver could not be loaded.

    And as expected, you are using kernel-desktop, so "nvidia-gfxG02-kmp-default" doesn't work:
    Code:
    [    11.485] Current Operating System: Linux linux-z6ak 3.11.6-4-desktop #1 SMP PREEMPT Wed Oct 30 18:04:56 UTC 2013 (e6d4a27) i686
    Uninstall "nvidia-gfxG02-kmp-default" and "kernel-default" in YaST and install "nvidia-gfxG02-kmp-desktop" instead.
    Last edited by wolfi323; 11-Apr-2014 at 02:51.

  6. #6

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Linux linux-z6ak 3.11.6-4-desktop #1 SMP PREEMPT Wed Oct 30 18:04:56 UTC 2013 (e6d4a27) i686 i686 i386 GNU/Linux



    So i search for -dectop drivers right ?

  7. #7

    Default AW: Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Quote Originally Posted by sunnus View Post
    Linux linux-z6ak 3.11.6-4-desktop #1 SMP PREEMPT Wed Oct 30 18:04:56 UTC 2013 (e6d4a27) i686 i686 i386 GNU/Linux



    So i search for -dectop drivers right ?
    No, -desktop.

    See my previous post.

  8. #8

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Uninstall "nvidia-gfxG02-kmp-default" and "kernel-default" in YaST and install "nvidia-gfxG02-kmp-desktop" instead.

    Uninstalled nvidia-gfxG02-kmp-default... but cant find the "kernel-default"

  9. #9

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Quote Originally Posted by sunnus View Post
    Uninstalled nvidia-gfxG02-kmp-default... but cant find the "kernel-default"
    It must be there and installed, as nvidia-gfxG02-kmp-default requires it.

    Type "kernel" into YaST's search field and you should see it.

  10. #10

    Default Re: Nvidia GeForce 7300 GT resolution problem. Need Help!

    Quote Originally Posted by wolfi323 View Post
    It must be there and installed, as nvidia-gfxG02-kmp-default requires it.

    Type "kernel" into YaST's search field and you should see it.
    there is nothing called "kernel-default" in Yast when i type in search bar kernel.
    If i type in "kernel-default" i see only kernel-default-devel

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •