Results 1 to 4 of 4

Thread: Cannot Login without using "root"

  1. #1

    Default Cannot Login without using "root"

    Hello,

    This is the first time I'm running openSUSE. I cannot login without using the root user name. Not sure what else to do.

  2. #2

    Default Re: Cannot Login without using "root"

    Quote Originally Posted by t3c4guy View Post
    Hello,

    This is the first time I'm running openSUSE. I cannot login without using the root user name. Not sure what else to do.
    Got it. Changed the standard user password.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,670
    Blog Entries
    3

    Default Re: Cannot Login without using "root"

    For completeness, can you tell us what you were doing?

    What you describe sounds a bit like Bug 869798 which was a problem with 13.2 Milestone 0.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,742

    Default Re: Cannot Login without using "root"

    Quote Originally Posted by t3c4guy View Post
    Hello,

    This is the first time I'm running openSUSE. I cannot login without using the root user name. Not sure what else to do.
    Please allways tell which version of openSUSE you use. Nobody at the other side of the world can be expected to guess such things.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •