Results 1 to 4 of 4

Thread: phpmyadmin wont work anymore

  1. #1

    Default phpmyadmin wont work anymore

    Hello folks,

    I just wanted to do some database creation for my new web application and wanted to do it via phpmyadmin again, since it is such a handy thing.
    But apparently for some reason it wont work anymore. The last time I used it was about 1 month ago, and I have trouble figuring out, what I might have changed that broke it.

    So mysql and apache2 is running, but if i try to access phpmyadmin via browser (localhost/phpmyadmin) it simply says Object not found.

    I also checked my www directory, and phpmyadmin is still present as it was always in the hdocs folder. I also checked my firewall settings for apache2, but they are correct as well.
    Anybody could help me figuring out, what the problem might be?

  2. #2

    Default Re: phpmyadmin wont work anymore

    Quote Originally Posted by JakobAbfalter View Post
    So mysql and apache2 is running, but if i try to access phpmyadmin via browser (localhost/phpmyadmin) it simply says Object not found.
    Try "http://localhost/phpMyAdmin/" as URL. (file/directory names are case-sensitive in Linux)

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,130

    Default Re: phpmyadmin wont work anymore

    Quote Originally Posted by JakobAbfalter View Post
    Hello folks,

    I just wanted to do some database creation for my new web application and wanted to do it via phpmyadmin again, since it is such a handy thing.
    But apparently for some reason it wont work anymore. The last time I used it was about 1 month ago, and I have trouble figuring out, what I might have changed that broke it.

    So mysql and apache2 is running, but if i try to access phpmyadmin via browser (localhost/phpmyadmin) it simply says Object not found.

    I also checked my www directory, and phpmyadmin is still present as it was always in the hdocs folder. I also checked my firewall settings for apache2, but they are correct as well.
    Anybody could help me figuring out, what the problem might be?
    Any chance youexplain which version of openSUSE you use?
    Henk van Velden

  4. #4

    Default Re: phpmyadmin wont work anymore

    Quote Originally Posted by wolfi323 View Post
    Try "http://localhost/phpMyAdmin/" as URL. (file/directory names are case-sensitive in Linux)
    Thank you that was actually the problem
    Im dumb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •