Results 1 to 4 of 4

Thread: CVE-2014-0160 SuSE 12.2 patch?

  1. #1

    Exclamation CVE-2014-0160 SuSE 12.2 patch?

    When and how can we expect a patch for the SSL heartbleed bug for 12.2?

    Thanks!

  2. #2

    Default AW: CVE-2014-0160 SuSE 12.2 patch?

    Quote Originally Posted by interways View Post
    When and how can we expect a patch for the SSL heartbleed bug for 12.2?
    Never, as 12.2 is out of support since January. See here though: http://forums.opensuse.org/showthrea...ssh-heartbleed

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: CVE-2014-0160 SuSE 12.2 patch?

    On 2014-04-09 10:26, interways wrote:
    >
    > When and how can we expect a patch for the SSL heartbleed bug for 12.2?


    Never.

    Lifetime

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: CVE-2014-0160 SuSE 12.2 patch?

    On 04/09/2014 01:33 PM, Carlos E. R. wrote:
    > On 2014-04-09 10:26, interways wrote:
    >>
    >> When and how can we expect a patch for the SSL heartbleed bug for 12.2?

    >
    > Never.
    >
    > Lifetime


    If you are running a web server using 12.2, you have bigger problems.

    I hope you are aware that this bug affects servers, not clients. It is *NOT* a
    problem with SSH - your secure interactive session is not affected.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •