Results 1 to 3 of 3

Thread: PAC Manager - Trouble with install

  1. #1

    Default PAC Manager - Trouble with install

    Hello, I am using 13.1 , but I have a trouble with installing PAC Manager, can you help me,please?
    I do not known which packege must be installed before PAC?

    zypper install pac-4.5.3.8-2.i386.rpm
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    Problem: nothing provides perl(Gtk2::GladeXML) needed by pac-4.5.3.8-2.i386
    Solution 1: do not install pac-4.5.3.8-2.i386
    Solution 2: break pac-4.5.3.8-2.i386 by ignoring some of its dependencies

    Choose from above solutions by number or cancel [1/2/c] (c): c

  2. #2

    Default AW: PAC Manager - Trouble with install

    Quote Originally Posted by Sodovka View Post
    Hello, I am using 13.1 , but I have a trouble with installing PAC Manager, can you help me,please?
    I do not known which packege must be installed before PAC?

    zypper install pac-4.5.3.8-2.i386.rpm
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    Problem: nothing provides perl(Gtk2::GladeXML) needed by pac-4.5.3.8-2.i386
    Solution 1: do not install pac-4.5.3.8-2.i386
    Solution 2: break pac-4.5.3.8-2.i386 by ignoring some of its dependencies

    Choose from above solutions by number or cancel [1/2/c] (c): c
    perl-Gtk2-GladeXML is available in the devel:languages:perl repository:
    http://software.opensuse.org/package/perl-Gtk2-GladeXML

    But that repo contains "pac-manager" as well, so maybe you should just add that repo and install it from there, or use this 1-click install:
    http://software.opensuse.org/package/pac-manager
    Last edited by wolfi323; 08-Apr-2014 at 04:28.

  3. #3

    Default Re: AW: PAC Manager - Trouble with install

    Quote Originally Posted by wolfi323 View Post
    perl-Gtk2-GladeXML is available in the devel:languages:perl repository:
    http://software.opensuse.org/package/perl-Gtk2-GladeXML

    But that repo contains "pac-manager" as well, so maybe you should just add that repo and install it from there, or use this 1-click install:
    http://software.opensuse.org/package/pac-manager
    Thanks for fast answer.. Now it's working. Perfect.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •