Results 1 to 3 of 3

Thread: I think NNTP has problems today.

  1. #1
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default I think NNTP has problems today.

    Hi,

    I see the nntp side has no new posts today, and I see some on the web side. The "12.3 with raid10", for instance, is missing.
    https://forums.opensuse.org/showthre...-3-with-raid10

    But:

    Code:
    <7.7> 2014-04-08 11:43:15 Telcontar fetchnews 15065 - -  >GROUP opensuse.org.help.install-boot-login
    <7.7> 2014-04-08 11:43:15 Telcontar fetchnews 15065 - -  <211 148604 2 149532 opensuse.org.help.install-boot-login
    <7.6> 2014-04-08 11:43:15 Telcontar fetchnews 15065 - -  opensuse.org.help.install-boot-login: no new articles
    I tested with two different clients, via leafnode and direct. No articles - save one on the scripting forum, sent via nntp by flymail - thus the nntp server is working, but the gateway is not.


    Besides this, one of the two nntp servers is not accepting connections since yesterday afternoon (timestamps are UTC+2):

    Code:
    <7.4> 2014-04-07 19:13:16 Telcontar fetchnews 4319 - -  warning: nntp.novell.com: connection to 130.57.2.15 failed: Connection refused
    ...
    <7.4> 2014-04-08 02:08:18 Telcontar fetchnews 1597 - -  warning: nntp.novell.com: connection to 130.57.2.15 failed: Connection refused
    ...
    <7.4> 2014-04-08 12:18:15 Telcontar fetchnews 16409 - -  warning:  nntp.novell.com: connection to 130.57.2.15 failed: Connection refused

    Prior to that time, my logs show it working:

    Code:
    <7.7> 2014-04-07 17:38:15 Telcontar fetchnews 5227 - -  check_date: nntp.novell.com: server time 1396885094, our time 1396885095
    <7.7> 2014-04-07 17:38:15 Telcontar fetchnews 5227 - -  >NEWGROUPS 140407 153316 GMT

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: I think NNTP has problems today.

    Quote Originally Posted by robin_listas View Post
    Hi,

    I see the nntp side has no new posts today, and I see some on the web side. The "12.3 with raid10", for instance, is missing.
    https://forums.opensuse.org/showthre...-3-with-raid10
    nntp is working again, but all the posts made during this period are lost. I only see new post made since about 15:00 UTC. For instance, I do not see my own post above.

  3. #3
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,345

    Default Re: I think NNTP has problems today.

    On Tue, 08 Apr 2014 16:06:01 +0000, robin listas wrote:

    > robin_listas;2635746 Wrote:
    >> Hi,
    >>
    >> I see the nntp side has no new posts today, and I see some on the web
    >> side. The "12.3 with raid10", for instance, is missing.
    >> https://forums.opensuse.org/showthre...-3-with-raid10
    >>
    >>

    > nntp is working again, but all the posts made during this period are
    > lost. I only see new post made since about 15:00 UTC. For instance, I do
    > not see my own post above.


    There was a glitch on one of the NNTP servers, and a few of our groups
    went through that one instead of nntp.opensuse.org. Should be fixed now,
    but those other messages won't come through, most likely.

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •