Results 1 to 3 of 3

Thread: Screen Size

  1. #1
    Join Date
    Feb 2010
    Location
    nh,usa
    Posts
    168

    Default Screen Size

    I just upgraded to opensuse V13.1 V64 and the desktop display is about 3 mm too big to fit my screen, I can't see whats on the edges.

    During the upgrade, I also changed from gnome to KDE, I'm still a little lost.

    I tried resizing the display on my HP 2511x flatscreen with the buttons on the lower right, but there's no functionality to shrink the display.


    How do I shrink the desktop window by about 3mm all around?


    My hardware:

    Motherboard: MSI 760GM-E51
    Architecture: x86_64
    CPU: Authentic AMD FX-4100 Quad-Core Processor, 3600 MHz
    Memory: 8 GiB, DDR3-1600
    Graphics_Card: nVidia GF108 ( GeForce GT 630) (VGA compatible controller)
    Network: Fast Ethernet Realtek RTL8111DL

    OS_Type: openSUSE 13.1 (Mantis) 64 bit
    Kernel: 3.11.10-7-desktop
    KDE 4.11.5


    Thank you.
    Regards,

    RIH5342

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,695
    Blog Entries
    1

    Default Re: Screen Size

    1. Are you sure you can't turn off the overscan via a monitor setting somewhere?

    2. Are you using the proprietary nvidia driver or the open source (default) nouveau driver?
    If using the proprietary driver, perhaps this blog might be helpful:

    http://b.wardje.eu/2012/08/nvidia-linux-overscan.html

  3. #3
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    4,029

    Default Re: Screen Size

    Quote Originally Posted by deano_ferrari View Post
    1. Are you sure you can't turn off the overscan via a monitor setting somewhere?

    2. Are you using the proprietary nvidia driver or the open source (default) nouveau driver?
    If using the proprietary driver, perhaps this blog might be helpful:

    http://b.wardje.eu/2012/08/nvidia-linux-overscan.html

    If using the proprietary nVidia driver, I am thinking that the OP might just need to go from the menu to
    System => Configuration => Configure NVIDIA X Server Settings

    and go to X Server Display Configuration,

    Click on the Advanced button,

    and make sure panning matches resolution.
    "Take a Walk on a Sunny Day, Greet everyone along the way, and Make Somebody Smile, Today"
    Gerry Jack Macks"Walk On A Sunny Day" GerryJackMacks.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •