Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Opensuse only boots on default

  1. #1

    Default Opensuse only boots on default

    Greetings, my opensuse 13.1 is running on a hp zt300, it was going great but, after a cople of weeks it stopped booting and it was after I shut it down with libre office and okular opened. It runs now at default recovery mode.
    The screen it shows on regular boot is a center square at the center of the screen full of squares with colors.
    Has anyone had this symptom?

    I'm a completly new user with linux, so my apologies to ho is going to help.

    Namaste

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse only boots on default

    When I Googled this machine, it seems old. And the spec I saw was 512MB RAM

    Is that correct?

    ATI Radeon graphics?

    What Desktop did you install? KDE, Gnome, other...?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Opensuse only boots on default

    Hi, I installed kde, gnome was to slow. Cpu is an intel pentium 1.7 ghz.
    2 gb ram
    Ati radeon 9200


    Aprecciate your help.

    André

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse only boots on default

    Technically, if you close the system with apps open, it's not a good idea. But it doesn't usually result in anything as you describe or otherwise detrimental.

    I guess if you can login and then post the result of this:

    Code:
    zypper lr -d
    You could also try creating a new user - You do that via Yast > security and users > user and group management
    Try logging in with the new user and report the results
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Opensuse only boots on default

    hi, zypper lr
    # | Alias | Name | Enabled | Refresh
    --+---------------------------+------------------------------------+---------+--------
    1 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | No | Yes
    2 | repo-debug | openSUSE-13.1-Debug | No | Yes
    3 | repo-debug-update | openSUSE-13.1-Update-Debug | No | Yes
    4 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | No | Yes
    5 | repo-non-oss | openSUSE-13.1-Non-Oss | Yes | Yes
    6 | repo-oss | openSUSE-13.1-Oss | Yes | Yes
    7 | repo-source | openSUSE-13.1-Source | No | Yes
    8 | repo-update | openSUSE-13.1-Update | Yes | Yes
    9 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Yes | Yes



    I will try to login with another user.
    Thanks.

  6. #6

    Default Re: Opensuse only boots on default

    I received this message from the pc yesterday :

    Message from syslogd@linux-foix at Apr 2 21:37:48 ... kernel:[ 8211.029373] CPU: 0 PID: 4237 Comm: pppd Not tainted 3.11.10-7-default #1 Message from syslogd@linux-foix at Apr 2 21:37:48 ... kernel:[ 8211.029381] Hardware name: Hewlett-Packard Pavilion zt3300 (PJ792EA#AB9) /0860, BIOS 68BAL Ver. F.55 07/14/2005 Message from syslogd@linux-foix at Apr 2 21:37:48 ... kernel:[ 8211.029390] task: f1fa65b0 ti: f6658000 task.ti: f6658000 Message from syslogd@linux-foix at Apr 2 21:37:48 ... kernel:[ 8211.029443] Stack: Message from syslogd@linux-foix at Apr 2 21:37:48 ... kernel:[ 8211.029503] Call Trace: Message from syslogd@linux-foix at Apr 2 21:37:48 ... kernel:[ 8211.029668] Code: 89 e2 e8 99 90 d4 ff 89 d8 83 c4 14 5b 5e c3 90 56 89 d6 53 89 c3 8b 80 24 01 00 00 f6 c4 08 74 18 3e 80 a3 25 01 00 00 f7 8b 06 50 14 85 d2 74 04 89 d8 ff d2 5b 5e c3 ba c1 01 00 00 b8 6c Message from syslogd@linux-foix at Apr 2 21:37:48 ... kernel:[ 8211.029777] EIP: [] tty_ldisc_close.isra.2+0x1b/0x40 SS:ESP 0068:f6659e28

    don't know what it means.

    Appreciate your attention

  7. #7

    Default Re: Opensuse only boots on default

    it seems I did not place the correct command on the previous post related to zypper.
    the comand you asked me was zypper lr -d , and it answers as follows:

    1 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | No | Yes | 99 | yast2 | hd:///?device=/dev/disk/by-id/usb-Kingston_DataTraveler_G3_001CC0EC346CBB31271B0056-0:0-part1 |
    2 | repo-debug | openSUSE-13.1-Debug | No | Yes | 99 | NONE | http://download.opensuse.org/debug/d...13.1/repo/oss/ |
    3 | repo-debug-update | openSUSE-13.1-Update-Debug | No | Yes | 99 | NONE | http://download.opensuse.org/debug/update/13.1/ |
    4 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | No | Yes | 99 | NONE | http://download.opensuse.org/debug/update/13.1-non-oss/ |
    5 | repo-non-oss | openSUSE-13.1-Non-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/ |
    6 | repo-oss | openSUSE-13.1-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...13.1/repo/oss/ |
    7 | repo-source | openSUSE-13.1-Source | No | Yes | 99 | NONE | http://download.opensuse.org/source/...13.1/repo/oss/ |
    8 | repo-update | openSUSE-13.1-Update | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/13.1/ |
    9 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/13.1-non-oss/

    I appolgise.

  8. #8
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,654

    Default Re: Opensuse only boots on default

    Please use code tags for computer output to keep the board from reformatting it. It is the # in the editor menu

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse only boots on default

    Your repos look fine

    The feedback massage - looks standard stuff though I can't really explain it's detail for you

    Please try logging in with IceWM
    You need auto login off
    And you select the option at the login screen.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Opensuse only boots on default

    Quote Originally Posted by gogalthorp View Post
    Please use code tags for computer output to keep the board from reformatting it. It is the # in the editor menu
    I don't understand this one, could you explain what is the editor menu?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •