Results 1 to 2 of 2

Thread: Truecrypt problem in openSUSE 13.1

  1. #1

    Default Truecrypt problem in openSUSE 13.1

    When I tried to create a large file container (30GB) in NTFS drive, it was failed, then I restart the OS to ubuntu 12.04, truecrypt 7.1a succeed in the work. I'm using 32 bit live cd with kde, and most a new system

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: Truecrypt problem in openSUSE 13.1

    On Wed, 02 Apr 2014 15:36:01 +0000, hulserbite wrote:

    > When I tried to create a large file container (30GB) in NTFS drive, it
    > was failed, then I restart the OS to ubuntu 12.04, truecrypt 7.1a
    > succeed in the work. I'm using 32 bit live cd with kde, and most a new
    > system


    When you say "it failed," what specifically happened?

    I use TrueCrypt myself on both 2 TB and 4 TB drives (full drive
    encryption), and it works fine here with 13.1.

    It may be that the LiveDVD image is missing a library that TC needs, but
    without a specific error message, it's going to be difficult to
    troubleshoot.

    Run the command from a terminal window and paste any output in a code
    block (# key in the advanced editor).

    That will help someone help you - far more than "it failed" ever would
    do.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •