Results 1 to 2 of 2

Thread: Installation of OpeSuse 13.1 parallel to Win XP not sucessful - "Failed to access msr (msr 300)"

  1. #1

    Default Installation of OpeSuse 13.1 parallel to Win XP not sucessful - "Failed to access msr (msr 300)"

    Hello,
    I just want to install OpenSuse in additon to my Win XP PC. I tried to install Suse via CD+network but after installation has finished and passing the GRUB menu and booting Suse I could not start the GUI or console on OpenSuse, instead there was a bluescreen.

    https://www.dropbox.com/sh/wfxey00s7...1z?n=240049977

    In the booting process I saw the message

    "Failed to access msr (msr 300).
    perfctr msr (MSR 300 is ff34ca026d)."

    System - Records:
    record 1:
    partition C, NTFS - Win XP Home Edition
    partition D, NTFS - Win XP Professional
    partition E, Recover
    record 2:
    partition G, NTFS - windows-data (originally there has been a WinNT system)
    partition H, Swap - 2 GB
    partition I, Root - 20 GB (ext4)
    partition J, Home - 40 GB (ext4)

    What is the problem? I guess it might be a problem with partitioning and the windows systems. I just put the record 2 in my PC to install Suse, before that it has been in an different system.

    Thanks in advance.

    See also in German

    http://forums.opensuse.org/showthrea...sr-300%29-quot

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,284

    Default Re: Installation of OpeSuse 13.1 parallel to Win XP not sucessful - "Failed to access msr (msr 300)"

    Most probable a video problem what video card? Also try booting to rescue mode. At boot select advanced and rescue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •