Whenever I try to test the sound in Linphone, the program itself shows that it's supposed to be playing, and pavucontrol also shows it as playing, but it looks like nothing actually gets played (the volume monitor bar never goes up) and I can't hear anything. One time I did get something to play, but it was noise and I can't reproduce even that now...

The Linphone log says:
message: /usr/share/sounds/linphone/rings/oldphone.wav opened: rate=44100,channel=2
message: ms_filter_link: MSFilePlayer:0x2d38960,0-->MSDtmfGen:0x2bcb460,0
message: ms_filter_link: MSDtmfGen:0x2bcb460,0-->MSPulseWrite:0x2bb1770,0
message: Priority used: 99
message: Ring MSTicker setpriority() failed: Permission denied, nevermind.
message: ms_filter_unlink: MSFilePlayer:0x2d38960,0-->MSDtmfGen:0x2bcb460,0
message: ms_filter_unlink: MSDtmfGen:0x2bcb460,0-->MSPulseWrite:0x2bb1770,0
message: Ring MSTicker thread exiting
And stdout says this when running from console:
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 0
ALSA lib control.c:953:(snd_ctl_open_noupdate) Invalid CTL default:0
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 0
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:0
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 0
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:0
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 1
ALSA lib control.c:953:(snd_ctl_open_noupdate) Invalid CTL default:1
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 1
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:1
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 1
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:1
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 2
ALSA lib control.c:953:(snd_ctl_open_noupdate) Invalid CTL default:2
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 2
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:2
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 2
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:2
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 3
ALSA lib control.c:953:(snd_ctl_open_noupdate) Invalid CTL default:3
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 3
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:3
ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters 3
ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM default:3
Has anyone experienced something like that? I'm using openSUSE 13.1 x86_64 with PulseAudio (the audio settings in Linphone are also set to output to PulseAudio).