Results 1 to 3 of 3

Thread: date and time with synchronization is wrong

  1. #1

    Default date and time with synchronization is wrong

    in my opensuse 13.1 with kde4.1.5.3 today, the first day of summertime, the time and date was wrong, I start yast to set the synchronization with the server, it was already set as my memory was saying me, the server was bigben.cac.washington.edu, click to synchronize but the time was set to one hour before and the date was march 30..., changing manually the time and the date worked, resynchonizing again set again to the wrong time anf date..
    how can I have the right date and time synchronized??
    manythanks, :-) ciao :-) pier

  2. #2

    Default [sorry]Re: date and time with synchronization is wrong

    sorry the date wasn't wrong, today I was convinced that was march 31.... but evidently the summertime have had its first lag effect
    the time was wrong and I changed the ntp server in ntp.nasa.gov and everything is ok now... :-)

  3. #3
    Join Date
    Jul 2008
    Location
    United Kingdom
    Posts
    307

    Default Re: date and time with synchronization is wrong

    I noticed that my kde desktop wasn't showing the correct time either. On going into system settings and time and date, I selected automatically set time and date which solved the issue. I'm glad we don't lose a day too.... that would be bad.... Monday already

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •