Results 1 to 5 of 5

Thread: GRUB2 problem.

  1. #1
    Join Date
    Dec 2013
    Location
    Patras, Greece.
    Posts
    66

    Question GRUB2 problem.

    Hi!

    When booting Windows, GRUB displays this error message:
    Code:
    Error: No such device: (A UUID displayed here).
    Press any key to continue...
    Blkid gives another UUID for the specific disk, so I edited grub.cfg and replaced 3 entries with the correct UUID and updated GRUB2.

    Didn't worked.
    I'm receiving, the same error.
    Any ideas?

  2. #2
    Join Date
    Sep 2012
    Posts
    7,106

    Default Re: GRUB2 problem.

    Could you run https://github.com/arvidjaar/bootinf...bootinfoscript and upload result to http://susepaste.org? This will give comprehensive overview of configuration to spare many questions and answers

  3. #3
    Join Date
    Dec 2013
    Location
    Patras, Greece.
    Posts
    66

    Default Απ: Re: GRUB2 problem.

    THANKS!
    Here it is: http://pastebin.com/Qh3QqucT

  4. #4
    Join Date
    Sep 2012
    Posts
    7,106

    Default Re: GRUB2 problem.

    Where are all those *_proxy scripts come from? I have never seen them on openSUSE. Also other scripts have different numbers than normally on openSUSE. You seem to have heavily customized configuration. Did you do it yourself?

  5. #5
    Join Date
    Dec 2013
    Location
    Patras, Greece.
    Posts
    66

    Default Απ: Re: GRUB2 problem.

    I'm not sure, how they end up there!

    I never messed with GRUB.

    Can I delete the custom configuration and restore it's original state?

    EDIT:
    Actually I have kcm-grub2 and grub customizer installed.
    Maybe I did something wrong.
    Last edited by Thalassius; 28-Mar-2014 at 11:16. Reason: infos added.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •