Results 1 to 6 of 6

Thread: slideshow

  1. #1
    Join Date
    Feb 2013
    Location
    Indiana
    Posts
    267

    Default slideshow

    For some reason I cannot save a custom folder as my slideshow to my desktop settings. I can go through the process of selecting my folder and close the app, but on next boot I'm back to default wallpapers.
    I am using 13.1 at this time.
    Mike

    AMD Athlon(tm) II X3 435 Processor, (RAM): 8.0 GiB, openSUSE Leap 42.2, (x86_64)
    KDE: 4.10, ATI Radeon HD Graphics

  2. #2
    Join Date
    Feb 2013
    Location
    Indiana
    Posts
    267

    Default Re: slideshow

    I feel like my desktop has been hijacked.
    What do I have to uninstall in order to reinstall to get my desktop back.
    Mike

    AMD Athlon(tm) II X3 435 Processor, (RAM): 8.0 GiB, openSUSE Leap 42.2, (x86_64)
    KDE: 4.10, ATI Radeon HD Graphics

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,762

    Default Re: slideshow

    That is pretty vague is this the slide show problem?

    renaming ~/.kde4 will bring you back to default

    Note must be done when you are not running the desktop. Can't change a tire when driving the car

  4. #4
    Join Date
    Feb 2013
    Location
    Indiana
    Posts
    267

    Default Re: slideshow

    Quote Originally Posted by gogalthorp View Post
    That is pretty vague is this the slide show problem?

    renaming ~/.kde4 will bring you back to default

    Note must be done when you are not running the desktop. Can't change a tire when driving the car
    That didn't do what needs to be done. Now I have a kde4 and kde41, there is no difference in its behavior though. It appears like I might have to reinstall. (I hope not) This is getting to be annoying.
    Mike

    AMD Athlon(tm) II X3 435 Processor, (RAM): 8.0 GiB, openSUSE Leap 42.2, (x86_64)
    KDE: 4.10, ATI Radeon HD Graphics

  5. #5
    Join Date
    Feb 2013
    Location
    Indiana
    Posts
    267

    Default Re: slideshow

    Quote Originally Posted by mike7757 View Post
    For some reason I cannot save a custom folder as my slideshow to my desktop settings. I can go through the process of selecting my folder and close the app, but on next boot I'm back to default wallpapers.
    I am using 13.1 at this time.
    Im gonna elaborate a little more on my statement.
    Desktop settings-plasma desktop shell. The large white area where you can add preferred wallpaper folders into. I can't seem to get any of my folders to save to said area. They will for that moment but I close app and reopen app and they are gone.
    Is there a way to reinstall that desktop plasma shell and it's components.
    Mike

    AMD Athlon(tm) II X3 435 Processor, (RAM): 8.0 GiB, openSUSE Leap 42.2, (x86_64)
    KDE: 4.10, ATI Radeon HD Graphics

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,762

    Default Re: slideshow

    Could very well be a bug I never tried it.

    I'm still at 12.4 so maybe we can get someone else that is running 13.1 to try it.

    If it is a bug then it needs reported to bugzilla

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •