Results 1 to 3 of 3

Thread: There was an error in the repository initialization. 'pyside': [|] Valid metadata not found at speci

  1. #1

    Default There was an error in the repository initialization. 'pyside': [|] Valid metadata not found at speci

    Hi everybody,

    I am a beginner with OpenSuse,

    Each time I launch the software manager from YaST I get that message :

    There was an error in the repository initialization.
    'pyside': [|] Valid metadata not found at specified URL(s)

    So i cannot update or install softwares with YaST

    I have found similar problems in the forum but i couldn't manage to solve problems

    If you can help me thanks !

  2. #2

    Default Re: There was an error in the repository initialization. 'pyside': [|] Valid metadata not found at s

    Quote Originally Posted by vthorey View Post
    There was an error in the repository initialization.
    'pyside': [|] Valid metadata not found at specified URL(s)
    Well, apparently you added a non-existing/invalid repository. (wrong URL maybe?)
    Try to disable or remove it in YaST->Software Repositories and all should work again.

    If in doubt, please post your repo list:
    Code:
    zypper lr -d

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,927
    Blog Entries
    2

    Default Re: There was an error in the repository initialization. 'pyside': [|] Valid metadata not found at s

    Whenever I see that error or am not sure of the repo's URL, I open the URL in a web browser.
    If a metadata file is displayed, then you know you have the correct URL (to the folder holding the metadata file, not including the file itself usually).

    HTH,
    TSU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •