Results 1 to 5 of 5

Thread: Stuck on white error screen

  1. #1

    Default Stuck on white error screen

    Hi,

    I have just installed openSUSE 13.1 then i ran the update, after that the system asked me to restart which I did, now the OS is stuck in a white screen saying "Oh no! Something has gone wrong. A problem has occurred and the system can't recover. Please log out and try again". There is a Log out button but it doesn't work and I also left it like that for 1 hour and nothing happened. What can i do???

    Thanks,

  2. #2

    Default Re: Stuck on white error screen

    Quote Originally Posted by xdonu View Post
    I have just installed openSUSE 13.1 then i ran the update, after that the system asked me to restart which I did, now the OS is stuck in a white screen saying "Oh no! Something has gone wrong. A problem has occurred and the system can't recover. Please log out and try again". There is a Log out button but it doesn't work and I also left it like that for 1 hour and nothing happened. What can i do???
    This sounds like GNOME.

    And probably a graphics driver issue.
    Have you tried to run "recovery mode" (Advanced Options in the boot menu)?

    What graphics card/driver are you using?
    If it's the proprietary nvidia or fglrx driver, you might have to reinstall it after certain updates (like the kernel).

  3. #3

    Default Re: Stuck on white error screen

    Quote Originally Posted by wolfi323 View Post
    This sounds like GNOME.

    And probably a graphics driver issue.
    Have you tried to run "recovery mode" (Advanced Options in the boot menu)?

    What graphics card/driver are you using?
    If it's the proprietary nvidia or fglrx driver, you might have to reinstall it after certain updates (like the kernel).

    Yeah I have tried with the options in the Advance section, and it takes me to the same white screen

  4. #4

    Lightbulb Re: Stuck on white error screen

    Quote Originally Posted by xdonu View Post
    Yeah I have tried with the options in the Advance section, and it takes me to the same white screen
    I have an Nvidia card, I recalled that the system was working fine until I installed the proprietary drivers, the easy solution for me was to reinstall everything from scratch.

    Thanks for your help

  5. #5
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,317

    Default Re: Stuck on white error screen

    On Wed, 26 Mar 2014 22:06:02 +0000, wolfi323 wrote:

    > xdonu;2633257 Wrote:
    >> I have just installed openSUSE 13.1 then i ran the update, after that
    >> the system asked me to restart which I did, now the OS is stuck in a
    >> white screen saying "Oh no! Something has gone wrong. A problem has
    >> occurred and the system can't recover. Please log out and try again".
    >> There is a Log out button but it doesn't work and I also left it like
    >> that for 1 hour and nothing happened. What can i do???
    >>

    > This sounds like GNOME.
    >
    > And probably a graphics driver issue.


    Actually, with GNOME that's usually caused by a misbehaving extension.
    It *should* be disabling all extensions and logging out/back in with the
    logout button.

    I'd probably try killing the X server with ctrl+alt+backspace.

    IMHO, while I'm a GNOME3 user and I generally love it, the error handling
    is really not that good - if I have VMs or other applications running, I
    don't want the whole desktop to lock up because an extension encountered
    an error. I'd like to *at least* save my work first. [/rant]

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •