Results 1 to 6 of 6

Thread: cannot install flash player on openSUSE

  1. #1

    Default cannot install flash player on openSUSE

    whenever i try to install flash player on openSUSE it gives this message :

    Retrieving package flash-player-11.2.202.346-38.1.x86_64 (1/2), 4.9 MiB ( 18.4 MiB unpacked)
    Retrieving: flash-player-11.2.202.346-38.1.x86_64.rpm .................................................[error]
    Download (curl) error for 'http://download.opensuse.org/update/13.1-non-oss/x86_64/flash-player-11.2.202.346-38.1.x86_64.rpm':
    Error code: User abort
    Error message: cancelled

    I use openSUSE 13.1 with KDE 4.11.5

  2. #2

    Default Re: cannot install flash player on openSUSE

    Quote Originally Posted by EssamTarik View Post
    whenever i try to install flash player on openSUSE it gives this message :

    Retrieving package flash-player-11.2.202.346-38.1.x86_64 (1/2), 4.9 MiB ( 18.4 MiB unpacked)
    Retrieving: flash-player-11.2.202.346-38.1.x86_64.rpm .................................................[error]
    Download (curl) error for 'http://download.opensuse.org/update/13.1-non-oss/x86_64/flash-player-11.2.202.346-38.1.x86_64.rpm':
    Error code: User abort
    Error message: cancelled

    I use openSUSE 13.1 with KDE 4.11.5
    Hm, maybe your disk is full? (zypper downloads the packages to /var/cache/zypp/)
    Code:
    df -h
    How exactly are you trying to install it? (I suppose "zypper in flash-player", right?)

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,223
    Blog Entries
    15

    Default Re: cannot install flash player on openSUSE

    On Wed 26 Mar 2014 06:36:02 PM CDT, wolfi323 wrote:


    EssamTarik;2633234 Wrote:
    > whenever i try to install flash player on openSUSE it gives this
    > message :
    >
    > Retrieving package
    > flash-player-11.2.202.346-38.1.x86_64 (1/2), 4.9 MiB ( 18.4 MiB
    > unpacked) Retrieving: flash-player-11.2.202.346-38.1.x86_64.rpm
    > .................................................[error]
    > Download (curl) error for
    > 'http://download.opensuse.org/update/13.1-non-oss/x86_64/flash-player-11.2.202.346-38.1.x86_64.rpm':
    > Error code: User abort
    > Error message: cancelled
    >
    > I use openSUSE 13.1 with KDE 4.11.5


    Hm, maybe your disk is full? (zypper downloads the packages to
    /var/cache/zypp/)

    Code:
    --------------------
    df -h
    --------------------


    How exactly are you trying to install it? (I suppose "zypper in
    flash-player", right?)


    Hi
    The user needs to agree with the license, so if installing via zypper
    you cannot use the -n option (need to press q and then enter yes).

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-7-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  4. #4

    Default Re: cannot install flash player on openSUSE

    there are still free 9 GBs on my suse installation disk , i do use zypper in
    also i did agree to the license agreement

  5. #5

    Default Re: cannot install flash player on openSUSE

    Quote Originally Posted by EssamTarik View Post
    there are still free 9 GBs on my suse installation disk , i do use zypper in
    Are you using btrfs as filesystem maybe?
    Then it could be full despite df (or other programs) saying there are 9GB free.

    In that case try to remove some snapshots in YaST->Snapper.

  6. #6

    Default Re: cannot install flash player on openSUSE

    ok , somehow i just opened yast software management and selected to install flash player and it installed
    don't ask me how
    thanx for your help everyone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •