Results 1 to 3 of 3

Thread: Opensuse 13.1 boot problems

  1. #1

    Default Opensuse 13.1 boot problems

    Hi,
    System doesn't boot. Have any ideas?

    boot.log:
    Code:
    Trying manual resume from /dev/disk/by-id/ata-ST9500423AS_5WS1JJEV-part5
    Invoking userspace resume from /dev/disk/by-id/ata-ST9500423AS_5WS1JJEV-part5
    resume: libgcrypt version: 1.5.3
    Trying manual resume from /dev/disk/by-id/ata-ST9500423AS_5WS1JJEV-part5
    Invoking in-kernel resume from /dev/disk/by-id/ata-ST9500423AS_5WS1JJEV-part5
    Waiting for device /dev/root to appear:  ok
    fsck from util-linux 2.23.2
    [/sbin/fsck.ext4 (1) -- /] fsck.ext4 -a /dev/sda6 
    /dev/sda6: clean, 363012/952848 files, 2514455/3805184 blocks
    fsck succeeded. Mounting root device read-write.
    Mounting root /dev/root
    mount -o rw,acl,user_xattr -t ext4 /dev/root /root
    Welcome to [0;32mopenSUSE 13.1 (Bottle) (x86_64)[0m!
    [[32m  OK  [0m] Listening on /dev/initctl Compatibility Named Pipe.
    [[32m  OK  [0m] Listening on Delayed Shutdown Socket.
    [[32m  OK  [0m] Listening on LVM2 metadata daemon socket.
    [[32m  OK  [0m] Set up automount Arbitrary Executable File Formats File System Automount Point.
    [[32m  OK  [0m] Listening on Journal Socket.
             Mounting Debug File System...
             Mounting POSIX Message Queue File System...
             Starting Create list of required static device nodes for the current kernel...
             Starting Create dynamic rule for /dev/root link...
             Starting Journal Service...
    [[32m  OK  [0m] Started Journal Service.
             Starting Trigger Flushing of Journal to Persistent Storage...
             Starting Tell Plymouth To Write Out Runtime Data...
             Mounting Huge Pages File System...
    [[32m  OK  [0m] Listening on udev Kernel Socket.
    [[32m  OK  [0m] Listening on udev Control Socket.
             Starting udev Coldplug all Devices...
             Expecting device dev-disk-by\x2did-ata\x2dST9500423AS_5WS1JJEV\x2dpart5.device...
    [[32m  OK  [0m] Created slice Root Slice.
    [[32m  OK  [0m] Created slice System Slice.
    [[32m  OK  [0m] Reached target Unmount All Filesystems.
    [[32m  OK  [0m] Reached target Shutdown.
             Starting /etc/init.d/halt.local Compatibility...
    [[32m  OK  [0m] Started Tell Plymouth To Write Out Runtime Data.
    [[32m  OK  [0m] Mounted Debug File System.
    [[32m  OK  [0m] Mounted POSIX Message Queue File System.
    [[32m  OK  [0m] Mounted Huge Pages File System.
    [[32m  OK  [0m] Started udev Coldplug all Devices.
             Starting Show Plymouth Boot Screen...
    [[32m  OK  [0m] Started /etc/init.d/halt.local Compatibility.
    [[32m  OK  [0m] Reached target Final Step.
    [[32m  OK  [0m] Started Trigger Flushing of Journal to Persistent Storage.
    [[32m  OK  [0m] Started Create list of required static device nodes for the current kernel.
             Starting Create static device nodes in /dev...
    [[32m  OK  [0m] Started Create dynamic rule for /dev/root link.
    [[32m  OK  [0m] Started Create static device nodes in /dev.
             Starting udev Kernel Device Manager...
    [[32m  OK  [0m] Started udev Kernel Device Manager.
    [[32m  OK  [0m] Started Show Plymouth Boot Screen.
             Starting Show Plymouth Reboot Screen...
    [[32m  OK  [0m] Started Show Plymouth Reboot Screen.
             Starting Reboot...

  2. #2

    Default Re: Opensuse 13.1 boot problems

    Quote Originally Posted by atsibodot View Post
    Hi,
    System doesn't boot. Have any ideas?
    Yes.
    You have set the default target to "shutdown.target" (or similar). So the system immediately boots to shutdown.

    Specify a specific runlevel in the boot options (by adding "1", "3" or "5" to the kernel command line), then run YaST->System->Services Manager and set the default target to "runlevel3" (text mode) or "runlevel5" (graphical mode) again.

    To add boot options when using grub2 as boot loader (the default), press 'e' at the boot menu, search for a line starting with "linux" and append them at the end. Then press 'F10' to boot.
    Last edited by wolfi323; 25-Mar-2014 at 04:56.

  3. #3

    Default Re: Opensuse 13.1 boot problems

    Quote Originally Posted by wolfi323 View Post
    Yes.
    You have set the default target to "shutdown.target" (or similar). So the system immediately boots to shutdown.

    Specify a specific runlevel in the boot options (by adding "1", "3" or "5" to the kernel command line), then run YaST->System->Services Manager and set the default target to "runlevel3" (text mode) or "runlevel5" (graphical mode) again.

    To add boot options when using grub2 as boot loader (the default), press 'e' at the boot menu, search for a line starting with "linux" and append them at the end. Then press 'F10' to boot.
    It worked. Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •