Results 1 to 7 of 7

Thread: evolution mail slow / blank windows

  1. #1
    Join Date
    Aug 2008
    Location
    London, UK
    Posts
    168

    Question evolution mail slow / blank windows

    Hi, can I ask some advice debugging the problems with evolution mail.

    It is very slow (sometimes) and often shows me mail windows with just menu bar at the top, and no mail detail displayed. I can get the mail detail by forwarding (inline) so it's all in there ... just not being displayed.

    Can you tell me what logs / information to collect so the issue can be localised and hopefully resolved.

    I assume it's a config problem of some kind as no-one else seems to have the issue.

    I have a netbook running OS 12.3 & xfce 4.

    Thanks
    David

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: evolution mail slow / blank windows

    You do not say which version of Evolution you are using. I had one or two problems similar to the ones you mention with an earlier version of Evolution. It is possible that the answer is to upgrade to 13.1 and a more recent version of Evolution.

  3. #3
    Join Date
    Aug 2008
    Location
    London, UK
    Posts
    168

    Default Re: evolution mail slow / blank windows

    I have evolution 3.6.4

    I'm planning an upgrade to 13.1, but as I need the device 7 days a week (I carry it everywhere) and the upgrade takes quite a few hours (full disk image backup, full tgz backup to a different device, then upgrade, sort clashes, check major functions) this needs to be done in my leisure time!

    David

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: evolution mail slow / blank windows

    You will get 3.10.2 with 13.1.

    You can split the tasks up by dealing with /home separately from /; if you do this, the time to backup / and upgrade will be quite short - see http://en.opensuse.org/SDB:System_upgrade.

  5. #5
    Join Date
    Aug 2008
    Location
    London, UK
    Posts
    168

    Default Re: evolution mail slow / blank windows

    In my, admittedly limited experience, the upgrade in place produces an incomplete result and I waste more time trying to reconcile the issues than if I do a complete reinstall, add the extras I use and reconfigure as I want (with selective copying of config files).

    I have a separate /home folder, but still have to do a complete backup of the system (x2) beforehand to give me the quickest restore to a working system should the upgrade fail to produce a fully working system.

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: evolution mail slow / blank windows

    I define 2 root partitions and alternate betwen them ever other version. Thus always a clean new install and ability to drop back if needed

  7. #7
    Join Date
    Aug 2008
    Location
    London, UK
    Posts
    168

    Default Re: evolution mail slow / blank windows

    I like the idea & will use it for future systems ... on this one / is 60% used and /home is encrypted so difficult to resize ... I only have a 128GB as it's an SSD drive.

    I should have added that I want to encrypt / during the upgrade process ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •