Results 1 to 2 of 2

Thread: Touchpad disable/enable

  1. #1

    Default Touchpad disable/enable

    Hello,I have a a question concerning Touchpad. When I write by all 10 fingers I accidentaly touch to touchpad and according to pointer position I change the line of writing. This is quite anyoining. Is there any comfortable way how to disable and enable touchpad? I have tried to check KDE4 settings but I havent found any possibility.

    Thank you,

    Martin

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,905
    Blog Entries
    3

    Default Re: Touchpad disable/enable

    Quote Originally Posted by atilius View Post
    Hello,I have a a question concerning Touchpad. When I write by all 10 fingers I accidentaly touch to touchpad and according to pointer position I change the line of writing. This is quite anyoining. Is there any comfortable way how to disable and enable touchpad? I have tried to check KDE4 settings but I havent found any possibility.
    In KDE4, I run "synaptiks". There's a setting to disable the touchpad if another mouse is found. It works very well.
    openSUSE Leap 15.4 Beta; KDE Plasma 5.24.4;
    testing Tumbleweed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •