openSUSE v13.1
gnome 3.10.2

How do I disable automatic updates?

I have determined that, somehow, PackageKit is involved, presumably through gnome-packagekit. There are no (none, nil, nada, zilch, zero, zip) settings for controlling how often and when updates are checked, downloaded and installed.

I tried setting yast Online_configuration_settings to monthly two days ago. I also tested a "zypper up" script yesterday. Today I was informed there are updates. Grr. This is getting like Windows.

I would at least like to control the time-of-day that updates are checked and downloaded.

Is this even possible?