Results 1 to 2 of 2

Thread: Samsung Galaxy S4 - Suse 13.1 can't view images on camera

  1. #1

    Default Samsung Galaxy S4 - Suse 13.1 can't view images on camera

    I'm using OpenSUSE 13.1 64 bit with Gnome.
    For photo editing my favorite is Digikam.
    I have a new Samsung Galaxy S4 mobile phone and my question is: Why can't I view the .jpg photo images while they are still on the phone?
    I can plug the mobile in via the USB and navigate fine to the DCIM folder and and just see the default icons for the images. I can't open them while they are on the camera but if I download the images I can view them normally on the computer.
    I've tried to open the images with GIMP, Shotwell Viewer and ShowFhoto and they all can't load the images.
    My old HTC Desire HD used to work fine. Has Samsung done something to their system to stop Linux access?

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,664

    Default Re: Samsung Galaxy S4 - Suse 13.1 can't view images on camera

    Quote Originally Posted by garthkh View Post
    I'm using OpenSUSE 13.1 64 bit with Gnome.
    For photo editing my favorite is Digikam.
    I have a new Samsung Galaxy S4 mobile phone and my question is: Why can't I view the .jpg photo images while they are still on the phone?
    I can plug the mobile in via the USB and navigate fine to the DCIM folder and and just see the default icons for the images. I can't open them while they are on the camera but if I download the images I can view them normally on the computer.
    I've tried to open the images with GIMP, Shotwell Viewer and ShowFhoto and they all can't load the images.
    My old HTC Desire HD used to work fine. Has Samsung done something to their system to stop Linux access?
    I'm not sure if this is your problem but the way Android connects to computers was changed in Android 4.1 (Jellybean) and you must connect using mtp

    Once connected via usb . . .

    Settings"->"Storage">>> click the menu button in the upper right hand corner, there you'll see "USB computer connection"... Click it, there it gives you the choice to turn on MTP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •