Results 1 to 3 of 3

Thread: opensuse 13.1 kde sound default to headphones on reboot

  1. #1

    Default opensuse 13.1 kde sound default to headphones on reboot

    Pretty much everything said in the title. Everytime I reboot I have to open kde control center, select multimedia and switch sound from headphones to line out. Is there a way to fix that? Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,818

    Default Re: opensuse 13.1 kde sound default to headphones on reboot

    While this, as you explain, is a KDE setting, does it also get lost on a logout instead of a reboot?
    Henk van Velden

  3. #3

    Default Re: opensuse 13.1 kde sound default to headphones on reboot

    I'm not sure if it is to be expected, but on logout/login output does not change. Only on reboot. Probably on rcxdm restart too, but I haven't checked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •