Results 1 to 6 of 6

Thread: Need help with my wireless

  1. #1

    Default Need help with my wireless

    hi,

    I installed opensuse 13.1 and i am unable to get the wireless to work, when i click on Configure, wireless tab is inactive see below 1st picture, while on klnfocenter i can see that the wireless is OK(see below 2ed picture) , please help



  2. #2

    Default Re: Need help with my wireless

    Quote Originally Posted by oldopensuse View Post
    I installed opensuse 13.1 and i am unable to get the wireless to work, when i click on Configure, wireless tab is inactive see below 1st picture, while on klnfocenter i can see that the wireless is OK(see below 2ed picture) , please help
    Please enter YaST->Network Devices->Network Settings->Global Options, and switch to "User-controlled using NetworkManager" there.
    If that's enabled already, try to switch back to "Traditional Method with ifup", press OK, enter again and switch back to NetworkManager.

    Does it work then?

    If not, please post what network devices you have exactly.
    Code:
    lspci -nnk

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Need help with my wireless

    On 03/16/2014 01:26 PM, oldopensuse wrote:
    >
    > hi,
    >
    > I installed opensuse 13.1 and i am unable to get the wireless to work,
    > when i click on Configure, wireless tab is inactive see below 1st
    > picture, while on klnfocenter i can see that the wireless is OK(see
    > below 2ed picture) , please help
    >
    > [image: http://www.imagesup.net/?di=1413949932348]
    > [image: http://www.imagesup.net/?di=11139499301315]


    Have you read the stickies at the start of this forum? In them, you will find
    some diagnostics. Please report the results of those tests. What you are seeing
    could be missing firmware, a wireless switch turned off, or several other problems.



  4. #4

    Default Re: Need help with my wireless

    Quote Originally Posted by wolfi323 View Post
    Please enter YaST->Network Devices->Network Settings->Global Options, and switch to "User-controlled using NetworkManager" there.
    If that's enabled already, try to switch back to "Traditional Method with ifup", press OK, enter again and switch back to NetworkManager.

    Does it work then?

    If not, please post what network devices you have exactly.
    Code:
    lspci -nnk
    thank you for your help

  5. #5

    Default Re: Need help with my wireless

    Quote Originally Posted by lwfinger View Post
    On 03/16/2014 01:26 PM, oldopensuse wrote:
    >
    > hi,
    >
    > I installed opensuse 13.1 and i am unable to get the wireless to work,
    > when i click on Configure, wireless tab is inactive see below 1st
    > picture, while on klnfocenter i can see that the wireless is OK(see
    > below 2ed picture) , please help
    >
    > [image: http://www.imagesup.net/?di=1413949932348]
    > [image: http://www.imagesup.net/?di=11139499301315]


    Have you read the stickies at the start of this forum? In them, you will find
    some diagnostics. Please report the results of those tests. What you are seeing
    could be missing firmware, a wireless switch turned off, or several other problems.
    Ok, I am new here

  6. #6

    Default Re: Need help with my wireless

    Quote Originally Posted by oldopensuse View Post
    thank you for your help
    So is it working now?

    Switching to NetworkManager fixed it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •